#openstack-meeting: neutron_qos

Meeting started by slaweq at 15:00:33 UTC (full logs).

Meeting summary

  1. RFEs (slaweq, 15:05:11)
    1. https://bugs.launchpad.net/neutron/+bug/1560963 (slaweq, 15:05:38)
    2. ACTION: talk with hichihira about progress on https://bugs.launchpad.net/neutron/+bug/1560963 (slaweq, 15:08:36)
    3. ACTION: talk with ralonsoh about https://bugs.launchpad.net/neutron/+bug/1578989 (slaweq, 15:12:20)
    4. ACTION: talk with liuyulong about third patch for https://bugs.launchpad.net/neutron/+bug/1596611 (slaweq, 15:15:21)
    5. https://bugs.launchpad.net/neutron/+bug/1692951 (slaweq, 15:16:10)
    6. ACTION: ask reedip about status of https://bugs.launchpad.net/neutron/+bug/1505627 (slaweq, 15:21:41)
    7. ACTION: talk with mlavalle about triagge of https://bugs.launchpad.net/neutron/+bug/1649517 (slaweq, 15:25:04)

  2. Bugs (slaweq, 15:25:54)
    1. https://bugs.launchpad.net/neutron/+bug/1662109 (slaweq, 15:26:17)
    2. https://bugs.launchpad.net/neutron/+bug/1662109 (slaweq, 15:28:09)
    3. ACTION: ask reedip about https://bugs.launchpad.net/neutron/+bug/1676877 (slaweq, 15:29:48)
    4. https://bugs.launchpad.net/neutron/+bug/1726732 (slaweq, 15:30:42)
    5. ACTION: ask core reviewers to review https://review.openstack.org/#/c/515566/ (slaweq, 15:32:20)
    6. https://bugs.launchpad.net/neutron/+bug/1639186 (slaweq, 15:33:08)
    7. ACTION: talk with armax about https://bugs.launchpad.net/neutron/+bug/1639186 (slaweq, 15:35:07)
    8. https://bugs.launchpad.net/neutron/+bug/1724729 (slaweq, 15:35:24)
    9. https://bugs.launchpad.net/neutron/+bug/1730605 (slaweq, 15:37:20)

  3. Other Changes (slaweq, 15:39:50)
    1. https://review.openstack.org/#/c/323963/ (davidsha, 15:41:18)
    2. ACTION: review https://review.openstack.org/#/c/323963/ (slaweq, 15:41:30)
    3. ACTION: review https://review.openstack.org/#/c/399680/ (slaweq, 15:43:28)

  4. Open Discussion (slaweq, 15:52:29)


Meeting ended at 15:53:58 UTC (full logs).

Action items

  1. talk with hichihira about progress on https://bugs.launchpad.net/neutron/+bug/1560963
  2. talk with ralonsoh about https://bugs.launchpad.net/neutron/+bug/1578989
  3. talk with liuyulong about third patch for https://bugs.launchpad.net/neutron/+bug/1596611
  4. ask reedip about status of https://bugs.launchpad.net/neutron/+bug/1505627
  5. talk with mlavalle about triagge of https://bugs.launchpad.net/neutron/+bug/1649517
  6. ask reedip about https://bugs.launchpad.net/neutron/+bug/1676877
  7. ask core reviewers to review https://review.openstack.org/#/c/515566/
  8. talk with armax about https://bugs.launchpad.net/neutron/+bug/1639186
  9. review https://review.openstack.org/#/c/323963/
  10. review https://review.openstack.org/#/c/399680/


Action items, by person

  1. openstack
    1. ask core reviewers to review https://review.openstack.org/#/c/515566/
    2. review https://review.openstack.org/#/c/323963/
    3. review https://review.openstack.org/#/c/399680/
  2. ralonsoh
    1. talk with ralonsoh about https://bugs.launchpad.net/neutron/+bug/1578989
  3. UNASSIGNED
    1. talk with hichihira about progress on https://bugs.launchpad.net/neutron/+bug/1560963
    2. talk with liuyulong about third patch for https://bugs.launchpad.net/neutron/+bug/1596611
    3. ask reedip about status of https://bugs.launchpad.net/neutron/+bug/1505627
    4. talk with mlavalle about triagge of https://bugs.launchpad.net/neutron/+bug/1649517
    5. ask reedip about https://bugs.launchpad.net/neutron/+bug/1676877
    6. talk with armax about https://bugs.launchpad.net/neutron/+bug/1639186


People present (lines said)

  1. slaweq (134)
  2. davidsha (43)
  3. openstack (24)
  4. patchbot (12)
  5. ralonsoh (5)
  6. alisanhaji (4)


Generated by MeetBot 0.1.4.