#openstack-meeting: neutron_qos

Meeting started by slaweq_ at 15:00:25 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/neutron/+bug/1560963 (slaweq, 15:04:48)
    2. https://bugs.launchpad.net/neutron/+bug/1578989 (slaweq, 15:07:59)
    3. https://bugs.launchpad.net/neutron/+bug/1596611 (slaweq, 15:10:50)
    4. https://bugs.launchpad.net/neutron/+bug/1692951 (slaweq, 15:13:43)
    5. ACTION: slaweq will talk with alisanhaji about help on https://bugs.launchpad.net/neutron/+bug/1692951 (slaweq, 15:18:06)
    6. https://bugs.launchpad.net/neutron/+bug/1662109 (slaweq, 15:24:57)
    7. ACTION: slaweq check if https://bugs.launchpad.net/neutron/+bug/1662109 is still an issue in the gate (slaweq, 15:28:24)
    8. https://bugs.launchpad.net/neutron/+bug/1733649 (slaweq, 15:28:48)
    9. https://bugs.launchpad.net/neutron/+bug/1676877 (slaweq, 15:33:33)
    10. ACTION: slaweq review https://review.openstack.org/#/c/456773/ (slaweq, 15:35:27)
    11. https://bugs.launchpad.net/neutron/+bug/1726732 (slaweq, 15:36:12)
    12. https://review.openstack.org/#/c/515566/ (slaweq, 15:36:30)
    13. https://bugs.launchpad.net/neutron/+bug/1730605 (slaweq, 15:39:06)
    14. https://review.openstack.org/#/c/519573/ (slaweq, 15:39:22)
    15. https://bugs.launchpad.net/neutron/+bug/1639186 (slaweq, 15:41:50)
    16. https://bugs.launchpad.net/neutron/+bug/1724729 (slaweq, 15:46:17)
    17. https://bugs.launchpad.net/neutron/+bug/1732852 (slaweq, 15:47:31)


Meeting ended at 15:58:32 UTC (full logs).

Action items

  1. slaweq will talk with alisanhaji about help on https://bugs.launchpad.net/neutron/+bug/1692951
  2. slaweq check if https://bugs.launchpad.net/neutron/+bug/1662109 is still an issue in the gate
  3. slaweq review https://review.openstack.org/#/c/456773/


Action items, by person

  1. openstack
    1. slaweq review https://review.openstack.org/#/c/456773/
  2. slaweq
    1. slaweq will talk with alisanhaji about help on https://bugs.launchpad.net/neutron/+bug/1692951
    2. slaweq check if https://bugs.launchpad.net/neutron/+bug/1662109 is still an issue in the gate
    3. slaweq review https://review.openstack.org/#/c/456773/


People present (lines said)

  1. slaweq (147)
  2. mlavalle (52)
  3. openstack (19)
  4. armax (12)
  5. davidsha (3)
  6. slaweq_ (3)
  7. fouadben (1)


Generated by MeetBot 0.1.4.