#openstack-meeting: neutron_qos

Meeting started by slaweq at 15:00:18 UTC (full logs).

Meeting summary

  1. RFEs (slaweq, 15:00:58)
    1. https://bugs.launchpad.net/neutron/+bug/1560963 (slaweq, 15:02:41)
    2. https://bugs.launchpad.net/neutron/+bug/1727578 (slaweq, 15:04:21)
    3. ACTION: mlavalle to ping zhaobo about vpnaas qos patch (slaweq, 15:05:48)
    4. https://bugs.launchpad.net/neutron/+bug/1757044 (slaweq, 15:06:08)
    5. ACTION: slaweq to review L3 GW QoS patches (slaweq, 15:07:20)
    6. https://github.com/openstack/neutron-lib/blob/master/neutron_lib/api/definitions/qos_gateway_ip.py (slaweq, 15:10:07)
    7. https://bugs.launchpad.net/neutron/+bug/1777627 (slaweq, 15:11:05)
    8. https://bugs.launchpad.net/neutron/+bug/1578989 (slaweq, 15:14:54)

  2. Bugs (slaweq, 15:23:07)
    1. https://bugs.launchpad.net/neutron/+bug/1784006 (slaweq, 15:23:50)
    2. https://bugs.launchpad.net/neutron/+bug/1732852 (slaweq, 15:26:08)
    3. https://bugs.launchpad.net/neutron/+bug/1779052 (slaweq, 15:28:32)
    4. https://bugs.launchpad.net/neutron/+bug/1776160 (slaweq, 15:31:54)
    5. https://bugs.launchpad.net/neutron/+bug/1785189 (slaweq, 15:33:24)

  3. Open Discussion (slaweq, 15:36:30)


Meeting ended at 15:37:38 UTC (full logs).

Action items

  1. mlavalle to ping zhaobo about vpnaas qos patch
  2. slaweq to review L3 GW QoS patches


Action items, by person

  1. mlavalle
    1. mlavalle to ping zhaobo about vpnaas qos patch
  2. slaweq
    1. slaweq to review L3 GW QoS patches


People present (lines said)

  1. slaweq (96)
  2. mlavalle (44)
  3. rubasov (14)
  4. openstack (14)
  5. ralonsoh (4)
  6. njohnston (4)


Generated by MeetBot 0.1.4.