#openstack-meeting-4: neutron_routed_networks

Meeting started by carl_baldwin at 14:01:25 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 14:01:30)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Routed-Networks (carl_baldwin, 14:01:38)
    2. https://review.openstack.org/#/c/296603/ (carl_baldwin, 14:02:25)

  2. Progress (carl_baldwin, 14:06:52)
  3. Associate Subnets to Segments and IPAM (carl_baldwin, 14:07:36)
    1. ACTION: carl_baldwin will post review for pluggable IPAM this week. (carl_baldwin, 14:11:13)

  4. Nova Scheduler (carl_baldwin, 14:15:00)
    1. ACTION: carl_baldwin will comment on mlavalle 's approach on the nova spec. (carl_baldwin, 14:20:37)

  5. Create / delete segment in ML2 (carl_baldwin, 14:27:13)
    1. ACTION: carl_baldwin will add it to the summit etherpad (carl_baldwin, 14:30:11)

  6. Segment aware DHCP (carl_baldwin, 14:34:37)
  7. Client (carl_baldwin, 14:38:55)
    1. https://review.openstack.org/#/c/293305/ (reedip__, 14:41:10)

  8. L2 adjacency (carl_baldwin, 14:47:34)
  9. Open Agenda (carl_baldwin, 14:49:35)


Meeting ended at 14:55:55 UTC (full logs).

Action items

  1. carl_baldwin will post review for pluggable IPAM this week.
  2. carl_baldwin will comment on mlavalle 's approach on the nova spec.
  3. carl_baldwin will add it to the summit etherpad


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will post review for pluggable IPAM this week.
    2. carl_baldwin will comment on mlavalle 's approach on the nova spec.
    3. carl_baldwin will add it to the summit etherpad
  2. mlavalle
    1. carl_baldwin will comment on mlavalle 's approach on the nova spec.


People present (lines said)

  1. carl_baldwin (89)
  2. mlavalle (25)
  3. reedip__ (11)
  4. xiaohhui (9)
  5. rtheis (7)
  6. ski2 (6)
  7. blogan (6)
  8. russellb (5)
  9. openstack (4)


Generated by MeetBot 0.1.4.