#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:45 UTC (full logs).

Meeting summary

  1. Organisational matters (ihrachys, 15:03:14)
  2. Partial Multinode Grenade (ihrachys, 15:05:11)
  3. Object implementation (ihrachys, 15:12:44)
  4. Patches on review (ihrachys, 15:22:53)
  5. Open discussion (ihrachys, 15:27:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-December/081264.html (ihrachys, 15:27:49)
    2. ACTION: ihrachys to start a detailed list of tasks to do for folks with free time (ihrachys, 15:32:34)
    3. ACTION: rossella_s to reply on ovs agent flow maintenance email thread (ihrachys, 15:35:01)


Meeting ended at 15:35:24 UTC (full logs).

Action items

  1. ihrachys to start a detailed list of tasks to do for folks with free time
  2. rossella_s to reply on ovs agent flow maintenance email thread


Action items, by person

  1. ihrachys
    1. ihrachys to start a detailed list of tasks to do for folks with free time
  2. rossella_s
    1. rossella_s to reply on ovs agent flow maintenance email thread


People present (lines said)

  1. ihrachys (72)
  2. rossella_s (32)
  3. korzen (21)
  4. mhickey (4)
  5. openstack (3)
  6. ski1 (2)
  7. akamyshnikova (1)


Generated by MeetBot 0.1.4.