#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:02:29)

  1. Announcements (ihrachys, 15:02:47)
  2. Summit planning (ihrachys, 15:03:33)
    1. https://etherpad.openstack.org/p/newton-neutron-summit-ideas (ihrachys, 15:04:25)
    2. https://etherpad.openstack.org/p/newton-neutron-future-neutron-architecture (ihrachys, 15:06:21)
    3. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Neutron%3A (ihrachys, 15:07:15)
    4. https://www.openstack.org/summit/austin-2016/summit-schedule/events/7536?goback=1 (ihrachys, 15:10:26)

  3. Partial Multinode Grenade (ihrachys, 15:10:58)
    1. https://review.openstack.org/299843 (ihrachys, 15:13:30)

  4. Object implementation (ihrachys, 15:15:00)
    1. https://review.openstack.org/285397 (ihrachys, 15:18:03)
    2. ACTION: ihrachys to talk to armax about bp for ovo work (ihrachys, 15:24:18)

  5. Other patches (ihrachys, 15:31:25)
    1. https://review.openstack.org/#/c/124946/ (ihrachys, 15:33:44)
    2. https://review.openstack.org/#/c/294183/9/neutron/tests/functional/db/test_migrations.py (ihrachys, 15:37:47)
    3. https://review.openstack.org/#/c/302813/ (ihrachys, 15:42:51)

  6. Open discussion (ihrachys, 15:45:28)


Meeting ended at 15:49:27 UTC (full logs).

Action items

  1. ihrachys to talk to armax about bp for ovo work


Action items, by person

  1. ihrachys
    1. ihrachys to talk to armax about bp for ovo work


People present (lines said)

  1. ihrachys (107)
  2. rossella_s (25)
  3. korzen (14)
  4. amotoki (14)
  5. electrocucaracha (10)
  6. tonytan4ever (7)
  7. ski2 (7)
  8. jlibosva (5)
  9. pmath (5)
  10. sayalilunkad (3)
  11. openstack (3)
  12. saisriki (2)
  13. rossella_s1 (1)


Generated by MeetBot 0.1.4.