#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:34 UTC (full logs).

Meeting summary

  1. Partial Multinode Grenade (ihrachys, 15:03:03)
    1. https://review.openstack.org/#/c/286817/ (ihrachys, 15:03:38)
    2. https://etherpad.openstack.org/p/neutron-multinode-jobs-newton (ihrachys, 15:04:07)
    3. ACTION: korzen to send a breaking patch to validate multinode grenade job catches rolling breakages (ihrachys, 15:08:44)

  2. Object implementation (ihrachys, 15:09:03)
    1. https://review.openstack.org/#/c/264273/ (ihrachys, 15:09:50)

  3. Open discussion (ihrachys, 15:15:47)


Meeting ended at 15:18:03 UTC (full logs).

Action items

  1. korzen to send a breaking patch to validate multinode grenade job catches rolling breakages


Action items, by person

  1. korzen
    1. korzen to send a breaking patch to validate multinode grenade job catches rolling breakages


People present (lines said)

  1. ihrachys (47)
  2. korzen (12)
  3. openstack (3)
  4. sayalilunkad (1)


Generated by MeetBot 0.1.4.