#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:01 UTC (full logs).

Meeting summary

  1. Actions from the last meeting (ihrachys, 15:02:39)
    1. ACTION: korzen to send a breaking patch to validate multinode grenade job catches rolling breakages (ihrachys, 15:03:37)

  2. Review velocity (ihrachys, 15:04:21)
    1. http://status.openstack.org/reviews/ (ihrachys, 15:06:28)
    2. https://review.openstack.org/#/q/topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:10:51)
    3. https://review.openstack.org/#/q/status:merged+project:openstack/neutron+branch:master+topic:bug/1566514 (ihrachys, 15:11:52)
    4. ACTION: korzen to prepare first bi-weekly status update for ML (ihrachys, 15:16:19)
    5. ACTION: ihrachys to update neutron meeting open agenda with ovo status update (ihrachys, 15:16:33)
    6. ACTION: everyone to switch from 'ovo' topic to bug/XXXX or bp/XXXX where XXXX is targeted for Newton (ihrachys, 15:17:04)

  3. Partial Multinode Grenade (ihrachys, 15:24:49)
  4. Object implementation (ihrachys, 15:25:28)
    1. https://review.openstack.org/#/c/269658 (korzen, 15:39:30)

  5. Open Discussion (ihrachys, 15:42:27)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094862.html (ihrachys, 15:46:33)


Meeting ended at 15:51:18 UTC (full logs).

Action items

  1. korzen to send a breaking patch to validate multinode grenade job catches rolling breakages
  2. korzen to prepare first bi-weekly status update for ML
  3. ihrachys to update neutron meeting open agenda with ovo status update
  4. everyone to switch from 'ovo' topic to bug/XXXX or bp/XXXX where XXXX is targeted for Newton


Action items, by person

  1. ihrachys
    1. ihrachys to update neutron meeting open agenda with ovo status update
  2. korzen
    1. korzen to send a breaking patch to validate multinode grenade job catches rolling breakages
    2. korzen to prepare first bi-weekly status update for ML


People present (lines said)

  1. ihrachys (118)
  2. korzen (37)
  3. rossella_s (23)
  4. jlibosva (19)
  5. HenryG (4)
  6. openstack (3)
  7. sayalilunkad (1)


Generated by MeetBot 0.1.4.