#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:12 UTC (full logs).

Meeting summary

  1. Actions from the last meeting (ihrachys, 15:05:06)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096512.html (ihrachys, 15:06:48)
    2. https://review.openstack.org/#/q/topic:ovo+status:open (ihrachys, 15:08:01)
    3. ACTION: ihrachys to walk thru topic:ovo and change topics where applicable (ihrachys, 15:09:58)

  2. Partial Multinode Grenade (ihrachys, 15:10:18)
  3. Object implementation (ihrachys, 15:11:42)
    1. https://review.openstack.org/318270 some tests (ihrachys, 15:13:05)
    2. https://review.openstack.org/300055 (ihrachys, 15:14:22)
    3. https://review.openstack.org/#/c/300056/4/neutron/objects/base.py (ihrachys, 15:21:22)
    4. https://review.openstack.org/253641 (rossella_s, 15:22:46)
    5. ACTION: rossella_s to come up with specific list of TODOs for port object (ihrachys, 15:24:54)

  4. Open Discussion (ihrachys, 15:26:32)


Meeting ended at 15:30:11 UTC (full logs).

Action items

  1. ihrachys to walk thru topic:ovo and change topics where applicable
  2. rossella_s to come up with specific list of TODOs for port object


Action items, by person

  1. ihrachys
    1. ihrachys to walk thru topic:ovo and change topics where applicable
  2. rossella_s
    1. rossella_s to come up with specific list of TODOs for port object


People present (lines said)

  1. ihrachys (77)
  2. rossella_s (22)
  3. korzen (12)
  4. openstack (3)
  5. dasm (3)
  6. jaypipes (2)
  7. sc68cal (1)
  8. john-davidge_ (1)


Generated by MeetBot 0.1.4.