#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:01:06)

  1. Announcements (ihrachys, 15:01:38)
  2. Partial Multinode Grenade (ihrachys, 15:05:50)
  3. Object implementation (ihrachys, 15:13:54)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:19:11)
    2. ACTION: dasanind to rebase https://review.openstack.org/407868 on top of https://review.openstack.org/411830 (ihrachys, 15:25:37)
    3. ACTION: electrocucaracha to abandon oslo.versionedobjects patch and bug modifying DictOfStringsField (ihrachys, 15:26:01)

  4. Other patches on review (ihrachys, 15:32:09)
    1. https://review.openstack.org/#/q/status:open+message:%22UpgradeImpact%22+project:openstack/neutron (ihrachys, 15:33:24)
    2. ACTION: ihrachys to find a way to capture all patches on review with upgrade release notes (ihrachys, 15:34:44)

  5. Open discussion (ihrachys, 15:46:42)


Meeting ended at 15:48:00 UTC (full logs).

Action items

  1. dasanind to rebase https://review.openstack.org/407868 on top of https://review.openstack.org/411830
  2. electrocucaracha to abandon oslo.versionedobjects patch and bug modifying DictOfStringsField
  3. ihrachys to find a way to capture all patches on review with upgrade release notes


Action items, by person

  1. dasanind
    1. dasanind to rebase https://review.openstack.org/407868 on top of https://review.openstack.org/411830
  2. electrocucaracha
    1. electrocucaracha to abandon oslo.versionedobjects patch and bug modifying DictOfStringsField
  3. ihrachys
    1. ihrachys to find a way to capture all patches on review with upgrade release notes
  4. openstack
    1. dasanind to rebase https://review.openstack.org/407868 on top of https://review.openstack.org/411830


People present (lines said)

  1. ihrachys (106)
  2. electrocucaracha (12)
  3. manjeets (6)
  4. dasanind (5)
  5. sshank (4)
  6. dolphm (3)
  7. openstack (3)
  8. sindhu (1)
  9. rossella_s (1)
  10. dasm (1)


Generated by MeetBot 0.1.4.