#openstack-meeting-alt: neutron_upgrades

Meeting started by korzen at 15:01:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (korzen, 15:02:47)

  1. Announcements (korzen, 15:02:59)
  2. Partial Multinode Grenade (korzen, 15:06:10)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=8&fullscreen (korzen, 15:06:56)
    2. ACTION: korzen to setup the mutlinode devstack env and try to test the mixed version of neutron server scenario (korzen, 15:15:21)

  3. Object implementation (korzen, 15:15:43)
    1. https://review.openstack.org/#/q/status:merged+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (korzen, 15:16:08)
    2. https://review.openstack.org/#/c/407868/ Integration of (Distributed) Port Binding OVO (korzen, 15:18:04)
    3. https://review.openstack.org/#/c/411830/ DictOfMiscValuesField (korzen, 15:18:36)
    4. https://review.openstack.org/#/c/338625/ (manjeets, 15:23:29)
    5. https://review.openstack.org/#/c/416352/ to break circular import issue for quotas (manjeets, 15:24:05)

  4. Other patches on review (korzen, 15:34:44)
    1. https://review.openstack.org/336518 devref about OVO in neutron (korzen, 15:36:44)
    2. https://review.openstack.org/#/c/338625/23/neutron/objects/quota.py@94 (manjeets, 15:43:01)

  5. Open discussion (korzen, 15:49:53)


Meeting ended at 15:52:11 UTC (full logs).

Action items

  1. korzen to setup the mutlinode devstack env and try to test the mixed version of neutron server scenario


Action items, by person

  1. korzen
    1. korzen to setup the mutlinode devstack env and try to test the mixed version of neutron server scenario


People present (lines said)

  1. korzen (95)
  2. ihrachys (16)
  3. manjeets (15)
  4. dasanind (8)
  5. sshank (8)
  6. dasm (4)
  7. ndahiwade (3)
  8. openstack (3)
  9. asingh_ (1)


Generated by MeetBot 0.1.4.