#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-Upgrades-Subteam Agenda (ihrachys, 15:03:26)
    2. ACTION: everyone to review online data migration neutron-db-manage command: https://review.openstack.org/#/c/432494/ (ihrachys, 15:09:04)
    3. ACTION: ihrachys to spec a mechanism to tackle differences in the list of extensions exposed by multiple mixed server nodes (ihrachys, 15:09:39)
    4. ACTION: electrocucaracha to explore status of mixed server version gating in nova/infra (ihrachys, 15:13:14)
    5. https://review.openstack.org/#/c/442181/ (manjeets, 15:14:00)

  1. Object implementation (ihrachys, 15:16:17)
  2. Other patches on review (ihrachys, 15:28:38)
    1. https://review.openstack.org/#/q/status:open+message:%22UpgradeImpact%22+project:openstack/neutron (ihrachys, 15:28:49)

  3. Open discussion (ihrachys, 15:32:30)


Meeting ended at 15:39:41 UTC (full logs).

Action items

  1. everyone to review online data migration neutron-db-manage command: https://review.openstack.org/#/c/432494/
  2. ihrachys to spec a mechanism to tackle differences in the list of extensions exposed by multiple mixed server nodes
  3. electrocucaracha to explore status of mixed server version gating in nova/infra


Action items, by person

  1. electrocucaracha
    1. electrocucaracha to explore status of mixed server version gating in nova/infra
  2. ihrachys
    1. ihrachys to spec a mechanism to tackle differences in the list of extensions exposed by multiple mixed server nodes
  3. openstack
    1. everyone to review online data migration neutron-db-manage command: https://review.openstack.org/#/c/432494/


People present (lines said)

  1. ihrachys (88)
  2. electrocucaracha (14)
  3. manjeets (12)
  4. dasanind (3)
  5. openstack (3)
  6. tonytan4ever (2)
  7. sshank (2)
  8. dasm (1)


Generated by MeetBot 0.1.4.