#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:37 UTC (full logs).

Meeting summary

  1. Review priorities from prev meeting (ihrachys, 15:02:57)
    1. ACTION: ihrachys to comment on the plan for update_objects for standard attrs aware objects (ihrachys, 15:28:25)

  2. Linuxbridge multinode grenade job (ihrachys, 15:36:41)
  3. Open discussion (ihrachys, 15:42:38)
    1. https://review.openstack.org/#/c/361443/ (electrocucaracha, 15:42:47)


Meeting ended at 15:55:03 UTC (full logs).

Action items

  1. ihrachys to comment on the plan for update_objects for standard attrs aware objects


Action items, by person

  1. ihrachys
    1. ihrachys to comment on the plan for update_objects for standard attrs aware objects


People present (lines said)

  1. ihrachys (73)
  2. electrocucaracha (23)
  3. asingh_ (5)
  4. sindhu (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.