#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:04:28 UTC (full logs).

Meeting summary

  1. Objects implementation (ihrachys, 15:10:15)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:10:20)
    2. ACTION: ihrachys to rebase and push https://review.openstack.org/#/c/425800/ (ihrachys, 15:12:24)
    3. ACTION: ihrachys to take over update_objects (ihrachys, 15:18:17)
    4. ACTION: sshank to investigate why None filter don't work and/or report a bug (ihrachys, 15:25:05)
    5. ACTION: manjeets to take over new CLI command: https://review.openstack.org/432494 (ihrachys, 15:28:58)

  2. Other patches (ihrachys, 15:30:20)
    1. https://review.openstack.org/#/q/status:open+message:%22UpgradeImpact%22+project:openstack/neutron (ihrachys, 15:30:27)

  3. Open discussion (ihrachys, 15:32:16)


Meeting ended at 15:35:20 UTC (full logs).

Action items

  1. ihrachys to rebase and push https://review.openstack.org/#/c/425800/
  2. ihrachys to take over update_objects
  3. sshank to investigate why None filter don't work and/or report a bug
  4. manjeets to take over new CLI command: https://review.openstack.org/432494


Action items, by person

  1. ihrachys
    1. ihrachys to rebase and push https://review.openstack.org/#/c/425800/
    2. ihrachys to take over update_objects
  2. manjeets
    1. manjeets to take over new CLI command: https://review.openstack.org/432494
  3. openstack
    1. ihrachys to rebase and push https://review.openstack.org/#/c/425800/
    2. manjeets to take over new CLI command: https://review.openstack.org/432494
  4. sshank
    1. sshank to investigate why None filter don't work and/or report a bug


People present (lines said)

  1. ihrachys (61)
  2. sshank (10)
  3. manjeets (5)
  4. openstack (4)
  5. tonytan_brb (2)


Generated by MeetBot 0.1.4.