#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:00:55 UTC (full logs).

Meeting summary

  1. Linuxbridge grenade (ihrachys, 15:02:20)
    1. https://bugs.launchpad.net/neutron/+bug/1683256 (ihrachys, 15:02:52)

  2. Mixed server versions (ihrachys, 15:05:03)
  3. Object implementation (ihrachys, 15:08:07)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:08:20)
    2. ACTION: ihrachys to respin metering OVO patch: https://review.openstack.org/#/c/433125/ (ihrachys, 15:09:48)
    3. ACTION: tonytan4ever to respin LIKE patches (ihrachys, 15:15:59)

  4. Other patches on review (ihrachys, 15:25:53)
    1. https://review.openstack.org/#/c/432494/ (ihrachys, 15:28:37)
    2. ACTION: manjeets to take over neutron-db-manage CLI command for data migration (ihrachys, 15:29:57)
    3. https://review.openstack.org/#/c/284738/ ? (ihrachys, 15:30:50)
    4. https://review.openstack.org/#/c/284738/ (manjeets, 15:31:12)
    5. ACTION: manjeets to try craft out cycles for SG adoption patch (ihrachys, 15:33:20)


Meeting ended at 15:35:56 UTC (full logs).

Action items

  1. ihrachys to respin metering OVO patch: https://review.openstack.org/#/c/433125/
  2. tonytan4ever to respin LIKE patches
  3. manjeets to take over neutron-db-manage CLI command for data migration
  4. manjeets to try craft out cycles for SG adoption patch


Action items, by person

  1. ihrachys
    1. ihrachys to respin metering OVO patch: https://review.openstack.org/#/c/433125/
  2. manjeets
    1. manjeets to take over neutron-db-manage CLI command for data migration
    2. manjeets to try craft out cycles for SG adoption patch
  3. openstack
    1. ihrachys to respin metering OVO patch: https://review.openstack.org/#/c/433125/
  4. tonytan4ever
    1. tonytan4ever to respin LIKE patches


People present (lines said)

  1. ihrachys (66)
  2. manjeets (16)
  3. tonytan4ever (5)
  4. sshank (4)
  5. openstack (4)


Generated by MeetBot 0.1.4.