#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:23 UTC (full logs).

Meeting summary

  1. OVO (ihrachys, 15:02:42)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:02:54)
    2. ACTION: manjeetsb to clarify if Shashank is going to complete port binding level OVO patch (ihrachys, 15:29:36)
    3. ACTION: manjeetsb to have a look at LIKE support patch and respin (ihrachys, 15:33:44)
    4. ACTION: ihrachys to respin endpoints OVO patch: https://review.openstack.org/#/c/367810 (ihrachys, 15:36:05)

  2. Linuxbridge multinode grenade job (ihrachys, 15:40:23)
    1. ACTION: ihrachys to talk to Kevin about his plans for grenade linuxbridge multinode job setup (ihrachys, 15:43:44)

  3. Open discussion (ihrachys, 15:44:44)


Meeting ended at 15:47:05 UTC (full logs).

Action items

  1. manjeetsb to clarify if Shashank is going to complete port binding level OVO patch
  2. manjeetsb to have a look at LIKE support patch and respin
  3. ihrachys to respin endpoints OVO patch: https://review.openstack.org/#/c/367810
  4. ihrachys to talk to Kevin about his plans for grenade linuxbridge multinode job setup


Action items, by person

  1. ihrachys
    1. ihrachys to respin endpoints OVO patch: https://review.openstack.org/#/c/367810
    2. ihrachys to talk to Kevin about his plans for grenade linuxbridge multinode job setup
  2. manjeetsb
    1. manjeetsb to clarify if Shashank is going to complete port binding level OVO patch
    2. manjeetsb to have a look at LIKE support patch and respin
  3. openstack
    1. ihrachys to respin endpoints OVO patch: https://review.openstack.org/#/c/367810


People present (lines said)

  1. ihrachys (95)
  2. manjeetsb (16)
  3. lujinluo (14)
  4. manjeets__ (5)
  5. openstack (5)
  6. manjeets___ (4)


Generated by MeetBot 0.1.4.