#openstack-meeting-alt: neutron_upgrades

Meeting started by ihrachys at 15:01:01 UTC (full logs).

Meeting summary

  1. Action items from prev week (ihrachys, 15:02:11)
    1. ACTION: manjeetsb to clarify if Shashank is going to complete port binding level OVO patch (ihrachys, 15:07:17)
    2. ACTION: manjeetsb to have a look at LIKE support patch and respin (ihrachys, 15:07:22)
    3. ACTION: ihrachys to respin endpoints OVO patch: https://review.openstack.org/#/c/367810 (ihrachys, 15:08:51)

  2. OVO (ihrachys, 15:11:23)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 15:12:42)
    2. ACTION: manjeets to respin network dhcp agent binding patch: https://review.openstack.org/#/c/370452 (ihrachys, 15:25:20)

  3. Open discussion (ihrachys, 15:31:53)


Meeting ended at 15:41:08 UTC (full logs).

Action items

  1. manjeetsb to clarify if Shashank is going to complete port binding level OVO patch
  2. manjeetsb to have a look at LIKE support patch and respin
  3. ihrachys to respin endpoints OVO patch: https://review.openstack.org/#/c/367810
  4. manjeets to respin network dhcp agent binding patch: https://review.openstack.org/#/c/370452


Action items, by person

  1. ihrachys
    1. ihrachys to respin endpoints OVO patch: https://review.openstack.org/#/c/367810
  2. manjeets
    1. manjeets to respin network dhcp agent binding patch: https://review.openstack.org/#/c/370452
  3. openstack
    1. ihrachys to respin endpoints OVO patch: https://review.openstack.org/#/c/367810
    2. manjeets to respin network dhcp agent binding patch: https://review.openstack.org/#/c/370452
  4. UNASSIGNED
    1. manjeetsb to clarify if Shashank is going to complete port binding level OVO patch
    2. manjeetsb to have a look at LIKE support patch and respin


People present (lines said)

  1. ihrachys (101)
  2. lujinluo (24)
  3. manjeets (16)
  4. openstack (3)
  5. manjeets__ (2)


Generated by MeetBot 0.1.4.