#openstack-meeting-5: neutron_upgrades

Meeting started by ihrachys at 14:00:23 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 14:05:36)
    1. ACTION: ihrachys to take over port binding level OVO (ihrachys, 14:08:09)

  2. OVO patches (ihrachys, 14:12:29)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 14:12:40)
    2. ACTION: ihrachys to review ipallocation patch: https://review.openstack.org/#/c/396718/ (ihrachys, 14:25:44)
    3. ACTION: ihrachys to review qos binding OVO objects (ihrachys, 14:27:06)
    4. ACTION: ihrachys to get back to dvr mac address OVO and fix the json failure (ihrachys, 14:29:43)
    5. ACTION: ihrachys to review CLI patch for data migration (ihrachys, 14:30:42)
    6. ACTION: ihrachys to have a close look at how to implement binding_index for dhcp agent bindings without contract: https://review.openstack.org/#/c/288271 (ihrachys, 14:41:35)

  3. Open discussion (ihrachys, 14:44:42)


Meeting ended at 14:46:18 UTC (full logs).

Action items

  1. ihrachys to take over port binding level OVO
  2. ihrachys to review ipallocation patch: https://review.openstack.org/#/c/396718/
  3. ihrachys to review qos binding OVO objects
  4. ihrachys to get back to dvr mac address OVO and fix the json failure
  5. ihrachys to review CLI patch for data migration
  6. ihrachys to have a close look at how to implement binding_index for dhcp agent bindings without contract: https://review.openstack.org/#/c/288271


Action items, by person

  1. ihrachys
    1. ihrachys to take over port binding level OVO
    2. ihrachys to review ipallocation patch: https://review.openstack.org/#/c/396718/
    3. ihrachys to review qos binding OVO objects
    4. ihrachys to get back to dvr mac address OVO and fix the json failure
    5. ihrachys to review CLI patch for data migration
    6. ihrachys to have a close look at how to implement binding_index for dhcp agent bindings without contract: https://review.openstack.org/#/c/288271
  2. openstack
    1. ihrachys to review ipallocation patch: https://review.openstack.org/#/c/396718/
    2. ihrachys to have a close look at how to implement binding_index for dhcp agent bindings without contract: https://review.openstack.org/#/c/288271


People present (lines said)

  1. ihrachys (84)
  2. lujinluo (26)
  3. manjeets_ (11)
  4. openstack (3)


Generated by MeetBot 0.1.4.