#openstack-meeting-5: neutron_upgrades

Meeting started by ihrachys at 14:00:21 UTC (full logs).

Meeting summary

  1. Actions from prev meeting (ihrachys, 14:01:48)
    1. ACTION: ihrachys to take over port binding level OVO (ihrachys, 14:02:17)
    2. ACTION: ihrachys to review CLI patch for data migration (ihrachys, 14:04:31)

  2. Gate breakages (ihrachys, 14:06:58)
    1. ACTION: ihrachys to take a look at https://bugs.launchpad.net/neutron/+bug/1704000 (ihrachys, 14:11:45)

  3. OVO patches (ihrachys, 14:11:52)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 14:12:02)

  4. Other patches (ihrachys, 14:27:44)


Meeting ended at 14:29:25 UTC (full logs).

Action items

  1. ihrachys to take over port binding level OVO
  2. ihrachys to review CLI patch for data migration
  3. ihrachys to take a look at https://bugs.launchpad.net/neutron/+bug/1704000


Action items, by person

  1. ihrachys
    1. ihrachys to take over port binding level OVO
    2. ihrachys to review CLI patch for data migration
    3. ihrachys to take a look at https://bugs.launchpad.net/neutron/+bug/1704000


People present (lines said)

  1. ihrachys (76)
  2. lujinluo (13)
  3. manjeets_ (8)
  4. openstack (5)


Generated by MeetBot 0.1.4.