#openstack-meeting-5: neutron_upgrades

Meeting started by ihrachys at 14:00:26 UTC (full logs).

Meeting summary

  1. OVO (ihrachys, 14:04:35)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 14:04:40)
    2. https://review.openstack.org/#/c/516961/ "Router to OVO" (ihrachys, 14:05:23)
    3. http://logs.openstack.org/11/516511/3/gate/legacy-tempest-dsvm-neutron-linuxbridge/150563f/logs/testr_results.html.gz (ihrachys, 14:13:12)
    4. ACTION: ihrachys to review objects still missing from the radar (ihrachys, 14:33:48)

  2. Open discussion (ihrachys, 14:34:17)


Meeting ended at 14:40:24 UTC (full logs).

Action items

  1. ihrachys to review objects still missing from the radar


Action items, by person

  1. ihrachys
    1. ihrachys to review objects still missing from the radar


People present (lines said)

  1. ihrachys (77)
  2. lujinluo (27)
  3. TuanVu (21)
  4. hungpv (5)
  5. openstack (3)
  6. annp_ (2)


Generated by MeetBot 0.1.4.