#openstack-meeting-5: neutron_upgrades

Meeting started by ihrachys at 14:02:04 UTC (full logs).

Meeting summary

  1. OVO (ihrachys, 14:02:53)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (ihrachys, 14:02:53)
    2. https://review.openstack.org/#/c/551192/ (lujinluo, 14:04:04)
    3. ACTION: lujinluo to push follow up for new_facade = True unit test fix (ihrachys, 14:08:17)


Meeting ended at 14:17:21 UTC (full logs).

Action items

  1. lujinluo to push follow up for new_facade = True unit test fix


Action items, by person

  1. lujinluo
    1. lujinluo to push follow up for new_facade = True unit test fix


People present (lines said)

  1. ihrachys (32)
  2. lujinluo (26)
  3. hungpv (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.