#openstack-meeting-5: neutron_upgrades

Meeting started by lujinluo at 14:00:11 UTC (full logs).

Meeting summary

    1. ACTION: ihar to follow up how vmware / other plugins are affected by auto expiry of fk (lujinluo, 14:11:40)

  1. OVO (lujinluo, 14:13:05)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (lujinluo, 14:13:15)
    2. https://review.openstack.org/#/c/559414/ segment db to ovo (lujinluo, 14:13:39)
    3. https://review.openstack.org/#/c/544206/ next is port binding (lujinluo, 14:19:05)

  2. open discussion (lujinluo, 14:27:34)


Meeting ended at 14:48:39 UTC (full logs).

Action items

  1. ihar to follow up how vmware / other plugins are affected by auto expiry of fk


Action items, by person

  1. ihar
    1. ihar to follow up how vmware / other plugins are affected by auto expiry of fk


People present (lines said)

  1. lujinluo (66)
  2. mlavalle (37)
  3. ihar (37)
  4. hungpv_ (13)
  5. openstack (3)
  6. ihar_ (2)


Generated by MeetBot 0.1.4.