#openstack-meeting-5: neutron_upgrades

Meeting started by njohnston at 14:00:06 UTC (full logs).

Meeting summary

  1. Announcements (njohnston, 14:02:30)
  2. Tracking Progress (njohnston, 14:04:59)
    1. https://docs.google.com/spreadsheets/d/1Mz7V40GSdcUH_aBoNWjsFaNRp4wf-duz1GFWligiNXc/edit#gid=1051788848 Neutron Upgrades Tracking Spreadsheet (njohnston, 14:05:38)

  3. OVO (njohnston, 14:10:03)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (njohnston, 14:10:11)
    2. https://review.openstack.org/580721 "Adopt Port OVO for ipam pluggable backend" (njohnston, 14:10:20)
    3. https://review.openstack.org/561834 "ipam_backend_mixin: Segments model to OVO" (njohnston, 14:11:01)
    4. ACTION: njohnston Comment in https://review.openstack.org/561834 that the scope should be expanded to all of find_candidate_subnets() (njohnston, 14:19:13)
    5. https://review.openstack.org/562489 "ipam_backend_mixin: Service Type model to OVO" (njohnston, 14:19:37)
    6. https://review.openstack.org/579682 "Use OVO for tests/unit/plugins/ml2/drivers/l2pop/test_db.py" (njohnston, 14:21:11)

  4. Open Discussion (njohnston, 14:22:38)
    1. https://review.openstack.org/#/c/549168/ (hungpv, 14:23:57)
    2. ACTION: njohnston Look at problem with https://review.openstack.org/#/c/549168/ (njohnston, 14:25:30)


Meeting ended at 14:30:55 UTC (full logs).

Action items

  1. njohnston Comment in https://review.openstack.org/561834 that the scope should be expanded to all of find_candidate_subnets()
  2. njohnston Look at problem with https://review.openstack.org/#/c/549168/


Action items, by person

  1. njohnston
    1. njohnston Comment in https://review.openstack.org/561834 that the scope should be expanded to all of find_candidate_subnets()
    2. njohnston Look at problem with https://review.openstack.org/#/c/549168/
  2. openstack
    1. njohnston Comment in https://review.openstack.org/561834 that the scope should be expanded to all of find_candidate_subnets()
    2. njohnston Look at problem with https://review.openstack.org/#/c/549168/


People present (lines said)

  1. njohnston (56)
  2. TuanVu (31)
  3. hungpv (18)
  4. openstack (3)


Generated by MeetBot 0.1.4.