#openstack-meeting-5: neutron_upgrades

Meeting started by lujinluo at 14:00:11 UTC (full logs).

Meeting summary

  1. OVO (lujinluo, 14:02:06)
    1. https://review.openstack.org/#/q/topic:bp/adopt-oslo-versioned-objects-for-db+(status:open) (lujinluo, 14:05:26)
    2. https://review.openstack.org/#/c/382037/ PortBinding Level (lujinluo, 14:05:47)
    3. https://review.openstack.org/#/c/544206/ PortBinding OVO (lujinluo, 14:07:13)
    4. https://review.openstack.org/#/c/549168/ Router OVO (lujinluo, 14:08:31)
    5. https://review.openstack.org/#/c/579053/ OVO in subnet_alloc.py (lujinluo, 14:16:28)
    6. https://review.openstack.org/#/c/580721/ Port OVO in ipam pluggable backend (lujinluo, 14:18:27)
    7. https://review.openstack.org/#/c/565773/ Tag OVO (lujinluo, 14:22:06)
    8. https://review.openstack.org/#/c/565773/5/neutron/services/tag/tag_plugin.py@70 this one? (lujinluo, 14:22:59)
    9. ACTION: njohnston Comment on https://review.openstack.org/#/c/565773/5/neutron/services/tag/tag_plugin.py@70 with location for decorator relocation (njohnston, 14:27:23)
    10. ACTION: lujinluo Add decorators to google tracking spreadsheet (njohnston, 14:27:49)
    11. https://review.openstack.org/#/c/561834/ segmenta model to OVO (lujinluo, 14:28:50)

  2. open discussion (lujinluo, 14:30:55)
    1. Stein Neutron etherpad https://etherpad.openstack.org/p/neutron-stein-ptg (lujinluo, 14:31:14)


Meeting ended at 14:36:12 UTC (full logs).

Action items

  1. njohnston Comment on https://review.openstack.org/#/c/565773/5/neutron/services/tag/tag_plugin.py@70 with location for decorator relocation
  2. lujinluo Add decorators to google tracking spreadsheet


Action items, by person

  1. lujinluo
    1. lujinluo Add decorators to google tracking spreadsheet
  2. njohnston
    1. njohnston Comment on https://review.openstack.org/#/c/565773/5/neutron/services/tag/tag_plugin.py@70 with location for decorator relocation
  3. openstack
    1. njohnston Comment on https://review.openstack.org/#/c/565773/5/neutron/services/tag/tag_plugin.py@70 with location for decorator relocation


People present (lines said)

  1. lujinluo (68)
  2. njohnston (28)
  3. hongbin (5)
  4. hungpv_ (5)
  5. hungpv (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.