#openstack-meeting-5: neutron_upgrades

Meeting started by lujinluo at 14:00:07 UTC (full logs).

Meeting summary

    1. ACTION: njohnston to talk to zzzeek of decorators in engine facade pattern (lujinluo, 14:07:16)
    2. ACTION: lujinluo Add decorators to google tracking spreadsheet (lujinluo, 14:09:18)

  1. OVO (lujinluo, 14:09:53)
    1. https://review.openstack.org/#/q/topic:bp/adopt-oslo-versioned-objects-for-db+(status:open) (lujinluo, 14:10:00)
    2. https://review.openstack.org/565773 Tag OVO (lujinluo, 14:10:22)
    3. https://review.openstack.org/#/c/544206/ Port Binding OVO (lujinluo, 14:13:56)
    4. ACTION: lujinluo to see if neutron-tempest-plugin-scenario-linuxbridge failure is transient in https://review.openstack.org/#/c/544206/ (lujinluo, 14:16:34)
    5. https://review.openstack.org/#/c/561834/ Segment OVO (lujinluo, 14:17:05)
    6. https://review.openstack.org/#/c/579053/ Use OVO in neutron/ipam/subnet_alloc.py (lujinluo, 14:18:19)
    7. https://review.openstack.org/#/c/382037/ Port Binding Level OVO (lujinluo, 14:22:44)
    8. https://review.openstack.org/#/c/549168/ Router OVO (lujinluo, 14:26:37)

  2. open discussion (lujinluo, 14:30:08)
    1. https://releases.openstack.org/rocky/schedule.html (lujinluo, 14:30:21)
    2. https://docs.google.com/spreadsheets/d/1Mz7V40GSdcUH_aBoNWjsFaNRp4wf-duz1GFWligiNXc/edit#gid=1051788848 (lujinluo, 14:32:21)
    3. https://blueprints.launchpad.net/neutron/+spec/enginefacade-switch BP of new engine facade (lujinluo, 14:35:59)
    4. https://etherpad.openstack.org/p/neutron-stein-ptg (lujinluo, 14:39:42)


Meeting ended at 14:55:48 UTC (full logs).

Action items

  1. njohnston to talk to zzzeek of decorators in engine facade pattern
  2. lujinluo Add decorators to google tracking spreadsheet
  3. lujinluo to see if neutron-tempest-plugin-scenario-linuxbridge failure is transient in https://review.openstack.org/#/c/544206/


Action items, by person

  1. lujinluo
    1. lujinluo Add decorators to google tracking spreadsheet
    2. lujinluo to see if neutron-tempest-plugin-scenario-linuxbridge failure is transient in https://review.openstack.org/#/c/544206/
  2. njohnston
    1. njohnston to talk to zzzeek of decorators in engine facade pattern
  3. openstack
    1. lujinluo to see if neutron-tempest-plugin-scenario-linuxbridge failure is transient in https://review.openstack.org/#/c/544206/


People present (lines said)

  1. lujinluo (86)
  2. mlavalle (40)
  3. njohnston (36)
  4. slaweq (4)
  5. openstack (3)
  6. hongbin (2)
  7. hungpv (2)


Generated by MeetBot 0.1.4.