#openstack-meeting-5: neutron_upgrades

Meeting started by lujinluo at 14:00:15 UTC (full logs).

Meeting summary

    1. ACTION: TuanVu to update the tracking spread sheet #link https://docs.google.com/spreadsheets/d/1Mz7V40GSdcUH_aBoNWjsFaNRp4wf-duz1GFWligiNXc/edit#gid=1051788848 (lujinluo, 14:19:59)

  1. OVO (lujinluo, 14:20:52)
    1. https://review.openstack.org/#/q/topic:bp/adopt-oslo-versioned-objects-for-db+(status:open) (lujinluo, 14:21:01)
    2. https://review.openstack.org/#/c/544206/ Port Binding OVO (lujinluo, 14:21:53)
    3. https://review.openstack.org/#/c/602362/ retry_session (lujinluo, 14:24:20)
    4. http://codesearch.openstack.org/?q=def%20retry_if_session_inactive&i=nope&files=&repos= (lujinluo, 14:29:48)
    5. https://review.openstack.org/#/c/507772/ network ovo (lujinluo, 14:41:59)
    6. https://review.openstack.org/579053 (njohnston, 14:47:30)
    7. https://review.openstack.org/#/q/topic:bp/enginefacade-switch+(status:open) (lujinluo, 14:49:04)

  2. engine facade (lujinluo, 14:49:32)
    1. https://review.openstack.org/#/q/topic:bp/enginefacade-switch+(status:open) (lujinluo, 14:49:38)

  3. open discussion (lujinluo, 14:50:56)


Meeting ended at 14:56:06 UTC (full logs).

Action items

  1. TuanVu to update the tracking spread sheet #link https://docs.google.com/spreadsheets/d/1Mz7V40GSdcUH_aBoNWjsFaNRp4wf-duz1GFWligiNXc/edit#gid=1051788848


Action items, by person

  1. TuanVu
    1. TuanVu to update the tracking spread sheet #link https://docs.google.com/spreadsheets/d/1Mz7V40GSdcUH_aBoNWjsFaNRp4wf-duz1GFWligiNXc/edit#gid=1051788848


People present (lines said)

  1. lujinluo (66)
  2. njohnston (31)
  3. TuanVu (19)
  4. hungpv (6)
  5. annp_ (5)
  6. hongbin (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.