#openstack-meeting-5: neutron_upgrades

Meeting started by lujinluo at 14:00:21 UTC (full logs).

Meeting summary

  1. OVO (lujinluo, 14:01:40)
    1. https://review.openstack.org/#/q/topic:bp/adopt-oslo-versioned-objects-for-db+status:open (lujinluo, 14:01:48)
    2. https://review.openstack.org/#/c/608198/ NetworkRBAC in neutron/db/db_base_plugin_v2.py (lujinluo, 14:02:22)
    3. https://review.openstack.org/#/c/608628/ Use NetworkRBAC OVO in neutron/db/external_net_db.py (lujinluo, 14:05:31)
    4. https://review.openstack.org/#/c/609691/ functional tests of #link https://review.openstack.org/#/c/608198/ (lujinluo, 14:09:36)
    5. https://review.openstack.org/#/c/609692/ functional tests of #link https://review.openstack.org/#/c/608628/ (lujinluo, 14:10:00)
    6. https://review.openstack.org/#/c/544206/24/neutron/plugins/ml2/plugin.py@399 (lujinluo, 14:18:02)
    7. https://review.openstack.org/#/c/608638/ (lujinluo, 14:21:31)
    8. https://review.openstack.org/#/c/602497/ use ovo for L3HARouterAgentPortBinding in l3_hamode (lujinluo, 14:27:47)
    9. https://review.openstack.org/#/c/507772/ network OVO (lujinluo, 14:32:05)

  2. engine facade (lujinluo, 14:36:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/enginefacade-switch (lujinluo, 14:36:12)

  3. open discussion (lujinluo, 14:37:24)
    1. ACTION: njohnston to push change that enables new engine facade for Agent object (njohnston, 14:40:59)


Meeting ended at 14:53:44 UTC (full logs).

Action items

  1. njohnston to push change that enables new engine facade for Agent object


Action items, by person

  1. njohnston
    1. njohnston to push change that enables new engine facade for Agent object


People present (lines said)

  1. lujinluo (73)
  2. njohnston (35)
  3. ralonsoh (15)
  4. TuanVu (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.