#openstack-meeting-5: neutron_upgrades

Meeting started by lujinluo at 14:00:06 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/609749/ (lujinluo, 14:03:13)
    2. ACTION: njohnston pick tests from https://review.openstack.org/609749 and step through with pdb to detect failure (njohnston, 14:11:03)

  1. OVO (lujinluo, 14:11:50)
    1. https://review.openstack.org/#/q/status:open+topic:bp/adopt-oslo-versioned-objects-for-db (lujinluo, 14:12:02)
    2. https://review.openstack.org/#/c/608198/ (lujinluo, 14:12:29)
    3. https://review.openstack.org/#/c/611461/ (lujinluo, 14:17:23)
    4. https://review.openstack.org/#/c/610280/ (lujinluo, 14:20:59)
    5. https://review.openstack.org/#/c/608628/ (lujinluo, 14:22:46)
    6. https://review.openstack.org/#/c/544206/ (lujinluo, 14:24:56)
    7. https://review.openstack.org/#/c/602497/ (lujinluo, 14:28:32)
    8. https://review.openstack.org/#/c/507772/ Use Network OVO in db_base_plugin (lujinluo, 14:34:32)
    9. ACTION: lujin to keep an eye on Network OVO in db_base_plugin (lujinluo, 14:35:54)
    10. https://review.openstack.org/#/c/609847/ Support filter with "not in" criterion (lujinluo, 14:36:32)
    11. https://review.openstack.org/#/c/602362/ (lujinluo, 14:45:23)

  2. new engine facade (lujinluo, 14:51:01)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/enginefacade-switch (lujinluo, 14:51:17)

  3. open discussion (lujinluo, 14:55:24)


Meeting ended at 14:57:10 UTC (full logs).

Action items

  1. njohnston pick tests from https://review.openstack.org/609749 and step through with pdb to detect failure
  2. lujin to keep an eye on Network OVO in db_base_plugin


Action items, by person

  1. njohnston
    1. njohnston pick tests from https://review.openstack.org/609749 and step through with pdb to detect failure
  2. openstack
    1. njohnston pick tests from https://review.openstack.org/609749 and step through with pdb to detect failure


People present (lines said)

  1. lujinluo (91)
  2. njohnston (20)
  3. hongbin (12)
  4. ralonsoh (6)
  5. slaweq (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.