#openstack-meeting-5: neutron_upgrades

Meeting started by lujinluo at 14:00:11 UTC (full logs).

Meeting summary

  1. OVO (lujinluo, 14:08:16)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db (lujinluo, 14:08:28)
    2. https://review.openstack.org/#/c/579053/ Use OVO in neutron/ipam/subnet_alloc.py (lujinluo, 14:08:58)
    3. https://review.openstack.org/#/c/549168/ Router OVO (lujinluo, 14:21:12)
    4. ACTION: lujinluo to review https://review.openstack.org/#/c/549168/ (lujinluo, 14:26:08)
    5. https://review.openstack.org/#/c/608198/ (lujinluo, 14:26:41)
    6. https://review.openstack.org/#/c/608628/ (lujinluo, 14:28:10)
    7. https://review.openstack.org/#/c/610182/ Support fetching specific db column in OVO (lujinluo, 14:29:08)
    8. https://review.openstack.org/#/c/610184/ (lujinluo, 14:36:48)
    9. https://review.openstack.org/#/c/608638/ Use NetworkRBAC OVO in tests/unit/db/test_db_base_plugin_v2.py (lujinluo, 14:38:55)
    10. https://review.openstack.org/#/c/609848/ Convert Port to OVO in db/ipam_pluggable_backend.py (lujinluo, 14:40:41)
    11. https://review.openstack.org/#/c/507772/ Network OVO (lujinluo, 14:42:00)
    12. https://review.openstack.org/#/c/610280/ Use RBACBaseObject OVO in neutron/db/rbac_db_mixin.py (lujinluo, 14:43:23)
    13. https://review.openstack.org/#/c/611461/ (lujinluo, 14:45:31)
    14. https://review.openstack.org/#/c/602362/ (lujinluo, 14:47:02)
    15. https://review.openstack.org/#/c/544206/ Port Binding OVO (lujinluo, 14:48:53)

  2. engine facade (lujinluo, 14:50:42)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/enginefacade-switch (lujinluo, 14:50:45)
    2. https://review.openstack.org/#/c/611462/ (lujinluo, 14:51:22)

  3. open discussion (lujinluo, 14:53:07)


Meeting ended at 14:55:40 UTC (full logs).

Action items

  1. lujinluo to review https://review.openstack.org/#/c/549168/


Action items, by person

  1. lujinluo
    1. lujinluo to review https://review.openstack.org/#/c/549168/
  2. openstack
    1. lujinluo to review https://review.openstack.org/#/c/549168/


People present (lines said)

  1. lujinluo (101)
  2. njohnston (31)
  3. ralonsoh (9)
  4. annp_ (8)
  5. hongbin (7)
  6. openstack (3)


Generated by MeetBot 0.1.4.