#openstack-meeting-alt: nfv

Meeting started by russellb at 14:03:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NFV (russellb, 14:04:30)
    2. https://etherpad.openstack.org/p/nfv-meeting-agenda (russellb, 14:04:48)

  1. actions from last week (russellb, 14:04:56)
    1. ACTION: cdub to add openstackinfra as an owner of #openstack-nfv (russellb, 14:08:06)
    2. ACTION: bauzas to make gerrit dashboard (russellb, 14:08:29)

  2. use cases (russellb, 14:08:53)
    1. https://wiki.openstack.org/wiki/Meetings/NFV#Use_Cases (russellb, 14:09:30)
    2. ACTION: nijaba to write up a description of what nfv is on the wiki page (nijaba, 14:14:15)
    3. ACTION: nijaba to add a paragraph or two to the wiki giving an NFV overview, targeted at OpenStack developers / reviewers (russellb, 14:14:20)
    4. ACTION: sgordon to coordinate with adrian-hoban and others to continue working on use cases on wiki, mapping them to blueprints (russellb, 14:21:31)
    5. http://www.etsi.org/technologies-clusters/technologies/nfv - Look at the "related documents section on this same link" - bottom right (mikebugenhagen, 14:28:06)
    6. http://docbox.etsi.org/ISG/NFV/Open/Latest_Drafts/ (russellb, 14:29:17)

  3. open discussion (russellb, 14:44:48)
    1. https://blueprints.launchpad.net/nova/+spec/2-if-1-net (russellb, 14:48:21)
    2. https://blueprints.launchpad.net/neutron/+spec/nfv-vlan-trunks (russellb, 14:49:49)
    3. https://blueprints.launchpad.net/neutron/+spec/l2-gateway (russellb, 14:49:57)
    4. https://blueprints.launchpad.net/neutron/+spec/vlan-aware-vms (russellb, 14:50:03)
    5. https://blueprints.launchpad.net/neutron/+spec/nfv-unaddressed-interfaces (russellb, 14:51:59)


Meeting ended at 14:57:59 UTC (full logs).

Action items

  1. cdub to add openstackinfra as an owner of #openstack-nfv
  2. bauzas to make gerrit dashboard
  3. nijaba to write up a description of what nfv is on the wiki page
  4. nijaba to add a paragraph or two to the wiki giving an NFV overview, targeted at OpenStack developers / reviewers
  5. sgordon to coordinate with adrian-hoban and others to continue working on use cases on wiki, mapping them to blueprints


Action items, by person

  1. adrian-hoban
    1. sgordon to coordinate with adrian-hoban and others to continue working on use cases on wiki, mapping them to blueprints
  2. cdub
    1. cdub to add openstackinfra as an owner of #openstack-nfv
  3. nijaba
    1. nijaba to write up a description of what nfv is on the wiki page
    2. nijaba to add a paragraph or two to the wiki giving an NFV overview, targeted at OpenStack developers / reviewers
  4. openstack
    1. cdub to add openstackinfra as an owner of #openstack-nfv
    2. nijaba to add a paragraph or two to the wiki giving an NFV overview, targeted at OpenStack developers / reviewers
  5. sgordon
    1. sgordon to coordinate with adrian-hoban and others to continue working on use cases on wiki, mapping them to blueprints


People present (lines said)

  1. russellb (103)
  2. s3wong (24)
  3. adrian-hoban (23)
  4. mikebugenhagen (19)
  5. sgordon (17)
  6. fjramons (15)
  7. imendl (12)
  8. cdub (12)
  9. ggarcia (10)
  10. cloudon (7)
  11. mestery (7)
  12. ramk__ (6)
  13. nijaba (6)
  14. yamahata (5)
  15. Dmitry_HUawei (5)
  16. jmsoares (5)
  17. martin_t (4)
  18. runarut (4)
  19. danpb (4)
  20. openstack (3)
  21. cgoncalves (2)
  22. shane-wang (1)
  23. aveiga (1)
  24. pcarver (1)
  25. pczesnowicz (1)
  26. sean-k-mooney (1)
  27. yarbel (1)
  28. ramk_ (1)
  29. heyongli (1)
  30. ramki (1)


Generated by MeetBot 0.1.4.