#openstack-meeting-alt: nfv

Meeting started by russellb at 14:04:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (russellb, 14:04:58)

  1. review actions from last week (russellb, 14:05:06)
    1. ACTION: russellb to update bauzas' script on nfv.russellbryant.net (russellb, 14:05:44)
    2. ACTION: cloudon to add newest use case to the wiki (russellb, 14:06:37)

  2. blueprints (russellb, 14:06:52)
    1. https://review.openstack.org/#/c/104904/ (russellb, 14:14:13)

  3. openstack summit (russellb, 14:22:09)
    1. http://lists.openstack.org/pipermail/openstack/2014-July/008342.html (russellb, 14:25:42)

  4. open discussion (russellb, 14:26:03)
    1. ACTION: bauzas to add a section to our dashboard for abandoned specs (russellb, 14:28:25)


Meeting ended at 14:36:35 UTC (full logs).

Action items

  1. russellb to update bauzas' script on nfv.russellbryant.net
  2. cloudon to add newest use case to the wiki
  3. bauzas to add a section to our dashboard for abandoned specs


Action items, by person

  1. bauzas
    1. russellb to update bauzas' script on nfv.russellbryant.net
    2. bauzas to add a section to our dashboard for abandoned specs
  2. nfv
    1. russellb to update bauzas' script on nfv.russellbryant.net
  3. russellb
    1. russellb to update bauzas' script on nfv.russellbryant.net


People present (lines said)

  1. russellb (91)
  2. sgordon (32)
  3. bauzas (28)
  4. adrian-hoban (13)
  5. openstack (6)
  6. pczesno (3)
  7. sean-k-mooney (2)
  8. atylee (1)
  9. nfv (0)


Generated by MeetBot 0.1.4.