#openstack-meeting-alt: nfv

Meeting started by sgordon at 14:00:28 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:00:32)

  1. action items from last week (sgordon, 14:01:19)
    1. ACTION: bauzas to implement short term fix of reducing sections in dashboard (sgordon, 14:04:15)
    2. ACTION: bauzas longer term dashboard fix to generate static html (sgordon, 14:04:28)
    3. http://status.openstack.org/reviews/ (sgordon, 14:04:43)
    4. cloudon updated wiki with control plane use case (sgordon, 14:05:08)
    5. bauzas to contribute to reviewday for the NFV use cases (sgordon, 14:05:54)
    6. https://github.com/openstack-infra/reviewday/ (sgordon, 14:06:04)
    7. https://wiki.openstack.org/wiki/Teams/NFV#Virtual_IMS_Core (cloudon, 14:06:12)
    8. https://wiki.openstack.org/wiki/Teams/NFV#Virtual_IMS_Core (sgordon, 14:06:24)
    9. gerrit topic name needs to match blueprint url (sgordon, 14:07:18)

  2. spec freeze exceptions (sgordon, 14:08:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040969.html (sgordon, 14:08:34)
    2. [openstack-dev] [nova][Spec Freeze Exception]Support dpdkvhost in ovs vif bindings (sgordon, 14:10:29)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040660.html (sgordon, 14:10:34)
    4. [openstack-dev] [Neutron] [Spec freeze exception] ml2-use-dpdkvhost (sgordon, 14:10:41)
    5. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040877.html (sgordon, 14:10:46)
    6. https://review.openstack.org/#/c/95805/ (sgordon, 14:13:50)
    7. https://review.openstack.org/#/c/107797/ (sgordon, 14:14:20)
    8. ACTION: sean-k-mooney working to update nova and neutron DPDK enablement specs by end of day (sgordon, 14:16:02)
    9. [openstack-dev] [Nova][Spec freeze exception] Solver Scheduler spec (sgordon, 14:17:35)
    10. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040684.html (sgordon, 14:17:40)
    11. [openstack-dev] [Neutron][Spec Freeze Exception] ml2-ovs-portsecurity (sgordon, 14:20:33)
    12. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040838.html (sgordon, 14:20:39)
    13. https://review.openstack.org/#/c/97715/ (sgordon, 14:22:04)
    14. https://review.openstack.org/#/c/99873/ (sgordon, 14:22:48)
    15. ACTION: yamahata to follow up with Rob Kukura for an opinion on sponsoring exception for ml2-ovs-portsecurity spec (sgordon, 14:25:07)

  3. meeting time (sgordon, 14:27:59)
    1. ACTION: sgordon to follow up on available meeting room times and poll the -dev list (sgordon, 14:32:18)

  4. other business? (sgordon, 14:32:52)
    1. smazziotta attending ETSI NFV meeting next week, requesting any feedback to take to that forum. (sgordon, 14:39:41)
    2. Main concern continues to be publication of draft gap analysis (sgordon, 14:40:01)
    3. smazziotta to advise ETSI NFV group that major gaps to feed into Kilo planning need to be identified to OpenStack community by mid-October (sgordon, 14:48:01)


Meeting ended at 14:50:02 UTC (full logs).

Action items

  1. bauzas to implement short term fix of reducing sections in dashboard
  2. bauzas longer term dashboard fix to generate static html
  3. sean-k-mooney working to update nova and neutron DPDK enablement specs by end of day
  4. yamahata to follow up with Rob Kukura for an opinion on sponsoring exception for ml2-ovs-portsecurity spec
  5. sgordon to follow up on available meeting room times and poll the -dev list


Action items, by person

  1. bauzas
    1. bauzas to implement short term fix of reducing sections in dashboard
    2. bauzas longer term dashboard fix to generate static html
  2. sean-k-mooney
    1. sean-k-mooney working to update nova and neutron DPDK enablement specs by end of day
  3. sgordon
    1. sgordon to follow up on available meeting room times and poll the -dev list
  4. yamahata
    1. yamahata to follow up with Rob Kukura for an opinion on sponsoring exception for ml2-ovs-portsecurity spec


People present (lines said)

  1. sgordon (139)
  2. bauzas (32)
  3. adrian-hoban (13)
  4. smazziotta (11)
  5. ggarcia (6)
  6. ulik (5)
  7. cloudon (4)
  8. openstack (3)
  9. sean-k-mooney (2)
  10. yamahata (2)
  11. s3wong (2)
  12. davidpc (1)
  13. ian_ott (1)


Generated by MeetBot 0.1.4.