#openstack-meeting-alt: nfv

Meeting started by russellb at 14:00:12 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (russellb, 14:00:32)

  1. review actions from last week (russellb, 14:00:48)
    1. ACTION: bauzas to update list with link to new dash (sgordon, 14:02:34)
    2. https://review.openstack.org/#/c/95805/2 (sgordon, 14:02:54)
    3. https://review.openstack.org/#/c/107797/1 (sgordon, 14:03:00)
    4. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040660.html (sgordon, 14:03:25)
    5. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040877.html (sgordon, 14:03:30)

  2. blueprints (sgordon, 14:09:00)
    1. https://wiki.openstack.org/wiki/Meetings/NFV#Active_Blueprints (sgordon, 14:09:56)
    2. https://blueprints.launchpad.net/nova/+spec/multiple-if-1-net (sgordon, 14:10:13)
    3. multiple-if-1-net approved, code up for review (sgordon, 14:10:26)
    4. https://review.openstack.org/#/c/98488/ (sgordon, 14:11:33)
    5. https://blueprints.launchpad.net/neutron/+spec/nfv-vlan-trunks (sgordon, 14:12:59)
    6. https://review.openstack.org/#/c/97714/ (sgordon, 14:13:17)
    7. https://blueprints.launchpad.net/neutron/+spec/ml2-ovs-portsecurity (sgordon, 14:15:12)

  3. Team goals and structure (sgordon, 14:16:33)
    1. Broader communication with wider development (nova, neutron, etc.) communities required to illustrate what NFV is and is not, current state and progress (sgordon, 14:26:14)
    2. Feedback from nova midcycle is that more needs to be done to front load the earlier release milestones late in the previous cycle (sgordon, 14:26:50)
    3. Cross-project design session proposal for Kilo summit needs to be co-ordinated and have specific goals to be accepted (sgordon, 14:30:32)
    4. ACTION: Bring possible topics/goals for cross-project session to next week's meeting. (sgordon, 14:33:44)

  4. meeting times (sgordon, 14:39:10)
    1. http://whenisgood.net/exzzbi8 (sgordon, 14:40:00)
    2. please vote on future meeting times by EoW (sgordon, 14:40:10)

  5. open discussion (sgordon, 14:44:27)
    1. ACTION: sgordon confirm future meeting times at next week's meeting (sgordon, 14:46:51)
    2. ACTION: adrian-hoban to follow up on M/L regarding potential for pre-loading the early kilo milestones (sgordon, 14:55:24)
    3. ACTION: smazziotta to report on outcome of ETSI NFV gaps discussion at next week's meeting (sgordon, 14:56:06)


Meeting ended at 14:57:12 UTC (full logs).

Action items

  1. bauzas to update list with link to new dash
  2. Bring possible topics/goals for cross-project session to next week's meeting.
  3. sgordon confirm future meeting times at next week's meeting
  4. adrian-hoban to follow up on M/L regarding potential for pre-loading the early kilo milestones
  5. smazziotta to report on outcome of ETSI NFV gaps discussion at next week's meeting


Action items, by person

  1. adrian-hoban
    1. adrian-hoban to follow up on M/L regarding potential for pre-loading the early kilo milestones
  2. bauzas
    1. bauzas to update list with link to new dash
  3. sgordon
    1. sgordon confirm future meeting times at next week's meeting
  4. smazziotta
    1. smazziotta to report on outcome of ETSI NFV gaps discussion at next week's meeting


People present (lines said)

  1. sgordon (135)
  2. russellb (25)
  3. bauzas (16)
  4. danpb (15)
  5. adrian-hoban (11)
  6. smazziotta (6)
  7. ian_ott (5)
  8. cloudon (4)
  9. openstack (4)
  10. pczesno (2)
  11. ulikleber (2)
  12. beagles (2)
  13. yyywu (2)
  14. sean-k-mooney (1)
  15. davidmck (1)
  16. yamahata (1)


Generated by MeetBot 0.1.4.