#openstack-meeting-alt: nfv

Meeting started by russellb at 14:03:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/w/index.php?title=Teams/NFV (russellb, 14:04:00)
    2. https://etherpad.openstack.org/p/nfv-meeting-agenda (russellb, 14:04:08)

  1. review actions (russellb, 14:04:21)
  2. Juno release status (russellb, 14:05:50)
    1. http://nfv.russellbryant.net/ (russellb, 14:06:13)
    2. https://review.openstack.org/#/q/status:open+project:openstack%2Fnova+topic:bp%2Fpci-passthrough-sriov,n,z (russellb, 14:06:33)
    3. https://review.openstack.org/#/q/status:open+project:openstack%2Fnova+topic:bp%2Fvirt-driver-numa-placement,n,z (russellb, 14:06:39)
    4. https://review.openstack.org/#/q/status:open+project:openstack%2Fnova+topic:bp%2Fvif-vhostuser,n,z (russellb, 14:06:48)
    5. ACTION: russellb to talk to release management to clarify text in the FeatureProposalFreeze wiki page (russellb, 14:13:11)
    6. https://review.openstack.org/#/c/108634/10 previously attemed to merge but required a rebase which is which are covered by the most recent patches (sean-k-mooney, 14:13:54)
    7. http://eavesdrop.openstack.org/meetings/nfv/2014/nfv.2014-08-27-14.03.log.txt (russellb, 14:16:27)
    8. https://review.openstack.org/#/c/116096/ and https://review.openstack.org/#/c/108634/ impemnet the full feture covered by the bluepirnt (sean-k-mooney, 14:19:00)
    9. ACTION: russellb to follow up with johnthetubaguy on the status of I/O based numa scheduling, as it appears code was up ahead of the freeze (russellb, 14:20:42)

  3. open discussion (russellb, 14:28:19)
    1. https://wiki.openstack.org/w/index.php?title=Teams/NFV#Mission_statement (russellb, 14:30:49)


Meeting ended at 14:52:14 UTC (full logs).

Action items

  1. russellb to talk to release management to clarify text in the FeatureProposalFreeze wiki page
  2. russellb to follow up with johnthetubaguy on the status of I/O based numa scheduling, as it appears code was up ahead of the freeze


Action items, by person

  1. johnthetubaguy
    1. russellb to follow up with johnthetubaguy on the status of I/O based numa scheduling, as it appears code was up ahead of the freeze
  2. russellb
    1. russellb to talk to release management to clarify text in the FeatureProposalFreeze wiki page
    2. russellb to follow up with johnthetubaguy on the status of I/O based numa scheduling, as it appears code was up ahead of the freeze


People present (lines said)

  1. russellb (99)
  2. imendel (25)
  3. sean-k-mooney (11)
  4. danpb (8)
  5. adrian-hoban_ (7)
  6. lukego (6)
  7. johnthetubaguy (5)
  8. jchapman_ (4)
  9. openstack (3)
  10. adrian-hoban (3)
  11. jchapman (2)
  12. cloudon (2)
  13. zuqiang (1)
  14. yamahata (1)
  15. davidmck (1)


Generated by MeetBot 0.1.4.