#openstack-meeting: nfv

Meeting started by sgordon at 16:02:34 UTC (full logs).

Meeting summary

  1. roll call (sgordon, 16:02:43)
    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 16:04:30)

  2. action items (sgordon, 16:04:35)
    1. ACTION: sgordon identify heat and glance participants? (sgordon, 16:04:43)
    2. ACTION: mendel to write a use case for sr-iov via heat (sgordon, 16:05:10)
    3. ACTION: sgordon to clear up project touch points on wiki page (sgordon, 16:06:28)

  3. Juno status (sgordon, 16:08:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack%2Fnova+topic:bp%2Fpci-passthrough-sriov,n,z (sgordon, 16:08:12)
    2. (sgordon, 16:08:16)
    3. https://review.openstack.org/#/q/status:open+project:openstack%2Fnova+topic:bp%2Fvirt-driver-numa-placement,n,z (sgordon, 16:08:20)
    4. NUMA and SR-IOV FFEs merged (sgordon, 16:09:27)
    5. testing of NUMA and SR-IOV required based on RC-1 code (sgordon, 16:10:41)
    6. https://launchpad.net/nova/+milestone/juno-rc1 (sgordon, 16:11:10)
    7. https://launchpad.net/neutron/+milestone/juno-rc1 (sgordon, 16:11:13)

  4. Design Summit (sgordon, 16:11:59)
    1. Per bauzas earlier comment there will be pods for the Kilo summit, unclear how many. (sgordon, 16:12:24)
    2. Some re-thinking going into how design summits are structured (sgordon, 16:12:47)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-August/044169.html (sgordon, 16:12:49)
    4. See "design summit reloaded" thread for more info! (sgordon, 16:13:09)
    5. https://etherpad.openstack.org/p/kilo-crossproject-summit-topics Cross-project proposals etherpad (bauzas, 16:13:22)
    6. https://etherpad.openstack.org/p/kilo-nova-summit-topics (sgordon, 16:13:28)
    7. https://etherpad.openstack.org/p/kilo-crossproject-summit-topics (sgordon, 16:13:32)
    8. need to cultivate NFV work item list for kilo (sgordon, 16:15:20)
    9. to feed into individual project's planning (sgordon, 16:15:40)

  5. other discussion (sgordon, 16:17:31)
    1. https://wiki.openstack.org/wiki/Summit/Planning (bauzas, 16:18:51)
    2. https://wiki.openstack.org/wiki/Summit/Planning (sgordon, 16:19:00)


Meeting ended at 16:23:05 UTC (full logs).

Action items

  1. sgordon identify heat and glance participants?
  2. mendel to write a use case for sr-iov via heat
  3. sgordon to clear up project touch points on wiki page


Action items, by person

  1. sgordon
    1. sgordon identify heat and glance participants?
    2. sgordon to clear up project touch points on wiki page


People present (lines said)

  1. sgordon (58)
  2. bauzas (14)
  3. openstack (3)
  4. cloudon (1)


Generated by MeetBot 0.1.4.