#openstack-meeting-alt: nfv

Meeting started by russellb at 14:13:55 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2014-October/047548.html (sgordon_, 14:13:58)
    2. https://wiki.openstack.org/wiki/File:NFV%2814%29000154r2_NFV_LS_to_OpenStack.pdf (sgordon_, 14:13:58)

  1. action review (sgordon_, 14:14:13)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-October/047548.html (sgordon_, 14:14:13)
    2. https://wiki.openstack.org/wiki/File:NFV%2814%29000154r2_NFV_LS_to_OpenStack.pdf (sgordon_, 14:14:13)
    3. discussion about etsi gap analysis (sgordon_, 14:14:23)
    4. need more detail on resource catalog requirement? (sgordon_, 14:14:39)

  2. juno status (sgordon_, 14:15:54)
    1. ACTION: imendel to touch base with Michael (ETSI liaison) and clarify resource catalog requirement (sgordon_, 14:16:38)
    2. https://blueprints.launchpad.net/neutron/+spec/openvswitch-patch-port-use (sgordon_, 14:17:13)
    3. https://bugs.launchpad.net/neutron/+bug/1331569 (sgordon_, 14:17:28)
    4. https://bugs.launchpad.net/neutron/+bug/1285335 (sgordon_, 14:17:35)
    5. openvswitch-patch-port-use appears to be resolved via bugs 1331569 and 1285335 (sgordon_, 14:20:13)

  3. kilo planning (sgordon_, 14:22:02)
    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon_, 14:23:25)
    2. http://kilodesignsummit.sched.org/ (bauzas, 14:31:14)
    3. https://etherpad.openstack.org/p/kilo-crossproject-summit-topics (sgordon_, 14:31:29)

  4. other discussion (sgordon_, 14:37:04)
    1. ACTION: steveg to get BoF space (sgordon_, 14:37:22)


Meeting ended at 14:39:32 UTC (full logs).

Action items

  1. imendel to touch base with Michael (ETSI liaison) and clarify resource catalog requirement
  2. steveg to get BoF space


Action items, by person

  1. imendel
    1. imendel to touch base with Michael (ETSI liaison) and clarify resource catalog requirement


People present (lines said)

  1. sgordon_ (74)
  2. russellb (15)
  3. imendel (12)
  4. bauzas (7)
  5. cloudon (6)
  6. openstack (6)
  7. uvirtbot (4)


Generated by MeetBot 0.1.4.