#openstack-meeting-alt: nfv

Meeting started by sgordon_ at 14:01:33 UTC (full logs).

Meeting summary

  1. roll call (sgordon_, 14:01:37)
  2. review actions from last week (sgordon_, 14:02:56)
    1. imendel was to touch base with Michael (ETSI liaison) and clarify resource catalog requirement (sgordon_, 14:03:10)
    2. Reservation requirement for compute, network and storage resources (sgordon_, 14:07:25)
    3. Reservation is required for cloud applications to reserve in a time specific fashion the resources the application needs or will needs (sgordon_, 14:07:54)
    4. Common catalogue of services to query for all services also desired (sgordon_, 14:08:23)
    5. May map to Graffiti? (sgordon_, 14:09:02)
    6. https://wiki.openstack.org/wiki/Graffiti (sgordon_, 14:09:04)
    7. sgordon was to email list regarding NFV BoF and preferred dates/times during summit (sgordon_, 14:10:56)
    8. ACTION: sgordon to report back with regards to BoF planning next week (sgordon_, 14:13:56)
    9. ACTION: sgordon still needs to follow up with luke regarding snabbswitch reqs. (sgordon_, 14:15:12)
    10. marun was going to revisit requirements from servicevm etherpad and attempt to extract relevant use cases (sgordon_, 14:15:32)
    11. ACTION: marun to revisit requirements from servicevm etherpad and attempt to extract relevant use cases (sgordon_, 14:16:04)

  3. vlan trunking (sgordon_, 14:16:17)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-October/048957.html (sgordon_, 14:16:22)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-October/047548.html (sgordon_, 14:17:48)
    3. ACTION: ijw, cloudon, sgordon and other interested parties to attend neutron meeting monday (sgordon_, 14:18:52)
    4. ACTION: sgordon to bump ML/ thread CC'ing owners of previous proposals or use cases (sgordon_, 14:19:59)
    5. cloudon will be traveling but will send someone (sgordon_, 14:20:43)

  4. open discussion (sgordon_, 14:21:24)
    1. design summit schedules finalizing this week (sgordon_, 14:22:53)
    2. neutron schedule for friday will be fluid, decided during the week based on what still needs airtime (sgordon_, 14:24:26)


Meeting ended at 14:25:30 UTC (full logs).

Action items

  1. sgordon to report back with regards to BoF planning next week
  2. sgordon still needs to follow up with luke regarding snabbswitch reqs.
  3. marun to revisit requirements from servicevm etherpad and attempt to extract relevant use cases
  4. ijw, cloudon, sgordon and other interested parties to attend neutron meeting monday
  5. sgordon to bump ML/ thread CC'ing owners of previous proposals or use cases


Action items, by person

  1. cloudon
    1. ijw, cloudon, sgordon and other interested parties to attend neutron meeting monday
  2. marun
    1. marun to revisit requirements from servicevm etherpad and attempt to extract relevant use cases
  3. UNASSIGNED
    1. sgordon to report back with regards to BoF planning next week
    2. sgordon still needs to follow up with luke regarding snabbswitch reqs.
    3. sgordon to bump ML/ thread CC'ing owners of previous proposals or use cases


People present (lines said)

  1. sgordon_ (87)
  2. mestery (13)
  3. imendel (13)
  4. marun (9)
  5. cloudon (3)
  6. openstack (3)
  7. uli_ (2)
  8. yamahata (1)


Generated by MeetBot 0.1.4.