#openstack-meeting-3: nonatc

Meeting started by shamail at 19:00:07 UTC (full logs).

Meeting summary

  1. roll call (shamail, 19:00:32)
    1. https://wiki.openstack.org/wiki/NonATCRecognition#Meeting_Information is the agenda for today. (shamail, 19:01:24)

  2. Review objective and what is "in scope" (shamail, 19:01:41)
    1. https://wiki.openstack.org/wiki/NonATCRecognition#Scope (shamail, 19:02:02)

  3. Review milestones from wiki (shamail, 19:04:34)
    1. https://wiki.openstack.org/wiki/NonATCRecognition#Milestones (shamail, 19:04:38)

  4. Review ACC proposal from board meeting (shamail, 19:08:21)
    1. https://etherpad.openstack.org/p/acc_plan_summary (shamail, 19:08:25)
    2. ACTION: modify milestone 2 to also including grouping identified members (shamail, 19:11:34)

  5. Recap any other prior work (shamail, 19:17:03)
    1. ACTION: jproulx will share criteria used for ops recognition for the Austin summit (shamail, 19:19:54)
    2. https://review.openstack.org/#/c/302547/1 (shamail, 19:21:01)

  6. Determine communication/collaboration methods (shamail, 19:21:40)
    1. VOTE: Voted on "which mailing list should we use?" Results are, uc: 3, community: 1, ops: 2 (shamail, 19:23:57)
    2. AGREED: Non-ATC recognition WG will use user-committee with [recognition] for communication (shamail, 19:25:42)
    3. AGREED: Non-ATC recognition WG will use user-committee mailing list with [recognition] for communication (shamail, 19:26:02)
    4. AGREED: Materials to be shared with the team should be posted using etherpad (shamail, 19:27:22)

  7. roles recognized as user committee constituency (shamail, 19:30:34)
    1. https://etherpad.openstack.org/p/acc_plan_summary (shamail, 19:30:52)
    2. https://wiki.openstack.org/wiki/ProductTeam (shamail, 19:35:33)
    3. https://etherpad.openstack.org/p/uc-recognition-roles (shamail, 19:41:52)

  8. grouping of roles: single or multiple recognition titles (shamail, 19:45:45)
  9. open (shamail, 19:50:16)


Meeting ended at 19:51:44 UTC (full logs).

Action items

  1. modify milestone 2 to also including grouping identified members
  2. jproulx will share criteria used for ops recognition for the Austin summit


Action items, by person

  1. jproulx
    1. jproulx will share criteria used for ops recognition for the Austin summit


People present (lines said)

  1. shamail (147)
  2. maishsk (40)
  3. jproulx (35)
  4. dc_mattj (34)
  5. pfreund (22)
  6. rstarmer (18)
  7. noggin143 (16)
  8. dabukalam (12)
  9. openstack (10)
  10. MeganR (8)
  11. emagana (6)
  12. fungi (3)


Generated by MeetBot 0.1.4.