#openstack-meeting-3: nonatc

Meeting started by shamail at 18:59:59 UTC (full logs).

Meeting summary

  1. roll call (shamail, 19:00:09)
    1. https://wiki.openstack.org/wiki/NonATCRecognition#Meeting_Information is the agenda for today. (shamail, 19:02:28)

  2. Review action items from last meeting (shamail, 19:05:36)
  3. Review roles/activities that should be eligible (shamail, 19:08:14)
    1. https://etherpad.openstack.org/p/uc-recognition-roles (shamail, 19:08:34)
    2. http://superuser.openstack.org/articles/how-to-use-terraform-to-deploy-openstack-workloads (maishsk, 19:20:59)
    3. http://www.stratoscale.com/blog/openstack/tutorial-how-to-use-terraform-to-deploy-openstack-workloads/ (maishsk, 19:21:09)

  4. Review grouping (if any) based on roles/activities list (shamail, 19:28:34)
    1. https://wiki.openstack.org/wiki/Open#Open_Community (maishsk, 19:36:25)
    2. AGREED: dc_mattj: given where we've simplified the list to, my view is there are clearly two different types of participants here - those promoting the community to the outside, and those actively participating in the community internally and agree it shouldn't be more or less (shamail, 19:49:41)

  5. Discuss potential agenda topics for next meeting (shamail, 19:51:10)
    1. https://etherpad.openstack.org/p/AUS-ops-Ops-Recognition (shamail, 19:52:01)

  6. Open (shamail, 19:58:37)


Meeting ended at 20:00:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. shamail (146)
  2. dc_mattj (72)
  3. maishsk (33)
  4. pholland (33)
  5. MeganR (7)
  6. openstack (4)
  7. clarkb (2)


Generated by MeetBot 0.1.4.