#openstack-meeting-3: nonatc

Meeting started by shamail at 19:02:37 UTC (full logs).

Meeting summary

  1. Review outcomes from F2F working session (maishsk, 19:04:57)
    1. https://etherpad.openstack.org/p/uc-recog-m2-output (shamail, 19:05:58)
    2. https://etherpad.openstack.org/p/uc-recognition-roles (shamail, 19:06:11)

  2. Close out milestone-2 and move to milestone-3 (maishsk, 19:12:07)
    1. https://etherpad.openstack.org/p/uc-recog-m2-output (maishsk, 19:13:13)
    2. AGREED: List of contributors to be recognized are as noted on the etherpad above (maishsk, 19:14:15)
    3. AGREED: List of contributors to be recognized are as noted on the etherpad above (maishsk, 19:14:25)

  3. Obtain volunteers to research metrics collection methods for various activities (maishsk, 19:18:45)
    1. ACTION: shamail to follow up on item #1 User group organizers (maishsk, 19:21:51)
    2. ACTION: MeganR Provide recommendations on how to gather identified metrics for Active members of official UC Working Groups (maishsk, 19:29:08)
    3. ACTION: maishsk - Provide recommendations on how to gather identified metrics for Ops meetup moderators (maishsk, 19:31:11)
    4. ACTION: dabukalam - Provide recommendations on how to gather identified metrics for Contributions to any repository under UC governance (maishsk, 19:37:41)
    5. ACTION: dabukalam - Provide recommendations on how to gather identified metrics for Track chairs for OpenStack Summits (maishsk, 19:38:05)
    6. ACTION: maishsk - Provide recommendations on how to gather identified metrics for Contributors to Superuser (maishsk, 19:39:59)
    7. ACTION: dabukalam - Provide recommendations on how to gather criteria / metrics for “extra-AUC” (maishsk, 19:47:05)
    8. ACTION: shamail - Provide recommendations on how to gather identified metrics for Active moderators on ask.openstack (maishsk, 19:49:28)

  4. Free-for-all (maishsk, 19:50:55)


Meeting ended at 19:53:40 UTC (full logs).

Action items

  1. shamail to follow up on item #1 User group organizers
  2. MeganR Provide recommendations on how to gather identified metrics for Active members of official UC Working Groups
  3. maishsk - Provide recommendations on how to gather identified metrics for Ops meetup moderators
  4. dabukalam - Provide recommendations on how to gather identified metrics for Contributions to any repository under UC governance
  5. dabukalam - Provide recommendations on how to gather identified metrics for Track chairs for OpenStack Summits
  6. maishsk - Provide recommendations on how to gather identified metrics for Contributors to Superuser
  7. dabukalam - Provide recommendations on how to gather criteria / metrics for “extra-AUC”
  8. shamail - Provide recommendations on how to gather identified metrics for Active moderators on ask.openstack


Action items, by person

  1. dabukalam
    1. dabukalam - Provide recommendations on how to gather identified metrics for Contributions to any repository under UC governance
    2. dabukalam - Provide recommendations on how to gather identified metrics for Track chairs for OpenStack Summits
    3. dabukalam - Provide recommendations on how to gather criteria / metrics for “extra-AUC”
  2. maishsk
    1. maishsk - Provide recommendations on how to gather identified metrics for Ops meetup moderators
    2. maishsk - Provide recommendations on how to gather identified metrics for Contributors to Superuser
  3. MeganR
    1. MeganR Provide recommendations on how to gather identified metrics for Active members of official UC Working Groups
  4. openstack
    1. dabukalam - Provide recommendations on how to gather identified metrics for Track chairs for OpenStack Summits
    2. shamail - Provide recommendations on how to gather identified metrics for Active moderators on ask.openstack
  5. shamail
    1. shamail to follow up on item #1 User group organizers
    2. shamail - Provide recommendations on how to gather identified metrics for Active moderators on ask.openstack


People present (lines said)

  1. maishsk (85)
  2. dabukalam (56)
  3. shamail (39)
  4. MeganR (16)
  5. pholland (9)
  6. persia (5)
  7. openstack (4)
  8. carolbarrett (1)
  9. rkukura (1)
  10. ivar-lazzaro (1)
  11. igordcard (1)
  12. SumitNaiksatam (1)


Generated by MeetBot 0.1.4.