#openstack-meeting Meeting

Meeting started by vishy at 21:14:30 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/Nova (vishy, 21:15:46)

  1. Folsom Celebration (vishy, 21:15:58)
  2. Summit Planning (vishy, 21:17:18)
    1. http://summit.openstack.org/ (markmc, 21:17:31)
    2. http://summit.openstack.org/ (markmc, 21:17:37)
    3. http://openstacksummitfall2012.sched.org/ (markmc, 21:18:49)
    4. http://summit.openstack.org/cfp/topic/4 (vishy, 21:19:11)
    5. ACTION: vishy to ping ttx about adding other reviewers (vishy, 21:20:54)

  3. Open Discussion (vishy, 21:23:11)
    1. https://blueprints.launchpad.net/nova/+spec/v2-api-inconsistencies (sdague, 21:28:33)


Meeting ended at 21:35:32 UTC (full logs).

Action items

  1. vishy to ping ttx about adding other reviewers


Action items, by person

  1. vishy
    1. vishy to ping ttx about adding other reviewers


People present (lines said)

  1. vishy (39)
  2. markmc (16)
  3. russellb (13)
  4. sdague (13)
  5. mikal (7)
  6. dansmith (4)
  7. eglynn (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.