#openstack-meeting: nova

Meeting started by vishy at 21:02:08 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/Nova (vishy, 21:03:18)

  1. cells status (vishy, 21:03:34)
  2. bare metal driver (vishy, 21:06:11)
  3. bugs (vishy, 21:07:54)
    1. http://webnumbr.com/untouched-nova-bugs (vishy, 21:09:36)
    2. ACTION: nova-core to do lots of reviews (vishy, 21:11:18)

  4. next weeks meeting (vishy, 21:11:38)
    1. nova-meeting next week is cancelled (vishy, 21:13:51)
    2. ACTION: vishy to send out email letting people know (vishy, 21:14:01)

  5. open discussion (vishy, 21:15:11)
    1. Happy Holidays! (vishy, 21:17:19)


Meeting ended at 21:17:47 UTC (full logs).

Action items

  1. nova-core to do lots of reviews
  2. vishy to send out email letting people know


Action items, by person

  1. vishy
    1. vishy to send out email letting people know


People present (lines said)

  1. vishy (31)
  2. comstud (7)
  3. sdague (6)
  4. openstack (3)
  5. devananda (2)


Generated by MeetBot 0.1.4.