#openstack-meeting: nova

Meeting started by russellb at 21:01:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova (russellb, 21:01:51)

  1. blueprints (russellb, 21:02:45)
    1. https://launchpad.net/nova/+milestone/havana-1 (russellb, 21:02:51)
    2. https://launchpad.net/nova/+milestone/havana-2 (russellb, 21:03:23)

  2. bugs (russellb, 21:05:36)
    1. https://wiki.openstack.org/wiki/Nova/BugTriage (russellb, 21:05:45)
    2. https://review.openstack.org/#/c/23207/ (jog0, 21:10:10)
    3. ACTION: need to follow up on whether it makes sense to expire changes with no negative feedback (russellb, 21:11:10)
    4. http://status.openstack.org/reviews/ (russellb, 21:13:29)
    5. https://github.com/dolph/next-review (russellb, 21:15:07)

  3. sub-team reports (russellb, 21:17:15)
    1. https://bugs.launchpad.net/nova/+bug/1178092 (devananda, 21:21:00)
    2. https://bugs.launchpad.net/nova/+bug/1180178 (devananda, 21:21:02)
    3. https://bugs.launchpad.net/nova/+bug/1184445 (devananda, 21:21:25)
    4. https://blueprints.launchpad.net/ironic/+spec/image-tools (devananda, 21:23:36)
    5. http://eavesdrop.openstack.org/meetings/vmwareapi/2013/vmwareapi.2013-05-29-17.01.html (hartsocks, 21:27:33)

  4. open discussion (russellb, 21:32:57)
    1. https://wiki.openstack.org/wiki/NovaV3API (russellb, 21:41:03)


Meeting ended at 21:54:41 UTC (full logs).

Action items

  1. need to follow up on whether it makes sense to expire changes with no negative feedback


People present (lines said)

  1. russellb (144)
  2. cyeoh (32)
  3. devananda (21)
  4. dansmith (15)
  5. hartsocks (15)
  6. jog0 (14)
  7. harlowja (13)
  8. comstud (10)
  9. dripton (7)
  10. n0ano (6)
  11. openstack (3)
  12. uvirtbot (3)
  13. melwitt (2)
  14. cburgess (1)
  15. alaski (1)


Generated by MeetBot 0.1.4.