#openstack-meeting: nova

Meeting started by russellb at 21:01:07 UTC (full logs).

Meeting summary

  1. blueprints (russellb, 21:01:54)
    1. https://launchpad.net/nova/+milestone/havana-2 (russellb, 21:02:07)
    2. HELP: biggest hold-up on v3 api blueprints' progress is getting reviews. close to 60 in the queue (russellb, 21:04:52)
    3. ACTION: need to create a v3 api novaclient blueprint and find someone to work on it (russellb, 21:06:36)
    4. https://blueprints.launchpad.net/nova/+spec/user-locale-api is "pretty much done" (mrodden, 21:25:24)

  2. bugs (russellb, 21:28:28)
    1. https://wiki.openstack.org/wiki/Nova/BugTriage (russellb, 21:28:36)

  3. subteams (russellb, 21:38:01)
  4. open discussion (russellb, 21:54:33)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/db-api-tests,n,z (boris-42, 21:57:10)


Meeting ended at 22:06:34 UTC (full logs).

Action items

  1. need to create a v3 api novaclient blueprint and find someone to work on it


People present (lines said)

  1. russellb (247)
  2. boris-42 (48)
  3. johnthetubaguy (35)
  4. dansmith (24)
  5. comstud (22)
  6. cyeoh (18)
  7. hartsocks (16)
  8. devananda (14)
  9. mriedem (13)
  10. harlowja (12)
  11. mrodden (12)
  12. alaski (10)
  13. bpb (6)
  14. vishy (5)
  15. bnemec (3)
  16. jog0 (3)
  17. openstack (3)
  18. melwitt1 (2)
  19. n0ano (2)


Generated by MeetBot 0.1.4.