#openstack-meeting: nova

Meeting started by russellb at 21:02:10 UTC (full logs).

Meeting summary

  1. havana status (russellb, 21:03:08)
    1. https://launchpad.net/nova/+milestone/havana-rc1 (russellb, 21:03:24)

  2. Icehouse (russellb, 21:06:08)
    1. ACTION: russellb to start a thread on the infra list to explore possibility of using gerrit to gather summit proposal feedback (russellb, 21:18:38)

  3. sub-team reports (russellb, 21:25:01)
  4. open discussion (russellb, 21:44:19)
    1. ACTION: russellb to send an update on the driver CI requirement to the ML (russellb, 21:47:49)


Meeting ended at 21:58:12 UTC (full logs).

Action items

  1. russellb to start a thread on the infra list to explore possibility of using gerrit to gather summit proposal feedback
  2. russellb to send an update on the driver CI requirement to the ML


Action items, by person

  1. russellb
    1. russellb to start a thread on the infra list to explore possibility of using gerrit to gather summit proposal feedback
    2. russellb to send an update on the driver CI requirement to the ML


People present (lines said)

  1. russellb (184)
  2. beagles (29)
  3. johnthetubaguy (27)
  4. alexpilotti (15)
  5. dansmith (14)
  6. comstud (10)
  7. jog0 (9)
  8. mriedem (5)
  9. clarkb (5)
  10. tjones (5)
  11. mrodden (4)
  12. dripton (3)
  13. openstack (3)
  14. cyeoh (3)
  15. melwitt (2)
  16. tjones1 (1)
  17. alaski (1)
  18. mrodden1 (1)


Generated by MeetBot 0.1.4.