#openstack-meeting: nova

Meeting started by mikal at 21:00:49 UTC (full logs).

Meeting summary

  1. Juno-2 (mikal, 21:01:54)
    1. Juno-2 is 24 July (mikal, 21:02:01)
    2. Proposed spec review day on 26 June (mikal, 21:02:30)
    3. Spec review day on 25 June, in #openstack-nova (mikal, 21:05:54)
    4. ACTION: mikal to create etherpad for spec review day where people can try and pre-prioritize (mikal, 21:09:06)

  2. Bugs (mikal, 21:10:21)
    1. https://etherpad.openstack.org/p/eEYO2Fdsuv (jogo, 21:11:18)
    2. http://paste.openstack.org/show/84532 (jogo, 21:11:49)
    3. jogo has a script which helps find bugs in inconsistent states (mikal, 21:15:59)
    4. https://etherpad.openstack.org/p/eEYO2Fdsuv (mikal, 21:16:12)
    5. https://bugs.launchpad.net/nova/+bug/1275500 (tjones, 21:18:20)
    6. https://bugs.launchpad.net/nova/+bug/1257626 (tjones, 21:18:48)

  3. Gate status (mikal, 21:29:49)
    1. https://bugs.launchpad.net/tempest/+bug/1298472 (mriedem, 21:32:35)

  4. Subteam reports (mikal, 21:33:16)
    1. https://review.openstack.org/97411 (devananda, 21:37:58)
    2. https://wiki.openstack.org/wiki/Teams/NFV (russellb, 21:40:39)
    3. https://wiki.openstack.org/wiki/Teams/NFV#What_is_NFV.3F (russellb, 21:41:43)
    4. People should read the NFV wiki page (mikal, 21:42:03)
    5. https://wiki.openstack.org/wiki/Teams/NFV#Development_Efforts (russellb, 21:43:20)

  5. Open Discussion (mikal, 21:49:54)
    1. https://bugs.launchpad.net/nova/+bug/1327406 (mspreitz, 21:50:32)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bug/1226351,n,z (angdraug, 21:54:01)


Meeting ended at 22:00:59 UTC (full logs).

Action items

  1. mikal to create etherpad for spec review day where people can try and pre-prioritize


Action items, by person

  1. mikal
    1. mikal to create etherpad for spec review day where people can try and pre-prioritize


People present (lines said)

  1. mikal (169)
  2. russellb (56)
  3. tjones (32)
  4. mriedem (28)
  5. jogo (26)
  6. angdraug (22)
  7. devananda (19)
  8. sdague (16)
  9. mspreitz (13)
  10. uvirtbot (7)
  11. n0ano (7)
  12. dansmith (4)
  13. yjiang5 (4)
  14. openstack (3)
  15. jeblair (2)
  16. xarses (2)
  17. alex_xu (2)
  18. alaski (1)
  19. melwitt (1)
  20. leifz (1)
  21. dgenin (1)


Generated by MeetBot 0.1.4.