#openstack-meeting-alt: nova

Meeting started by johnthetubaguy at 13:59:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (johnthetubaguy, 14:00:23)

  1. Juno-3 status (johnthetubaguy, 14:01:40)
    1. https://etherpad.openstack.org/p/nova-juno-3-review-list (johnthetubaguy, 14:07:44)
    2. https://launchpad.net/nova/+milestone/juno-3 (johnthetubaguy, 14:11:04)
    3. Feature Proposal Freeze August 21st, September 4th Juno-3, FF and SF (johnthetubaguy, 14:13:06)
    4. https://blueprints.launchpad.net/nova/+spec/user-defined-shutdown for a slot ? (PhilD, 14:13:21)

  2. Bugs (johnthetubaguy, 14:21:41)
    1. http://54.201.139.117/nova-bugs.html (johnthetubaguy, 14:21:49)
    2. https://bugs.launchpad.net/nova/+bug/1327406 (mspreitz, 14:23:06)
    3. ACTION: tjones: need to close out some old bugs so we can read the bug list, need to find out who is doing that (johnthetubaguy, 14:24:13)

  3. Gate status (johnthetubaguy, 14:24:26)
  4. Open Discussion (johnthetubaguy, 14:25:23)
    1. https://etherpad.openstack.org/p/juno-nova-mid-cycle-meetup (johnthetubaguy, 14:27:17)
    2. ACTION: mikal to find someone to create a summary of midcycle meetup (johnthetubaguy, 14:29:12)
    3. we should discuss the libvirt cap here: https://review.openstack.org/#/c/110754/ (johnthetubaguy, 14:34:19)
    4. please feedback on the agenda format, its a WIP, more ideas welcome to johnthetubaguy and/or mikal (johnthetubaguy, 14:37:30)


Meeting ended at 14:38:27 UTC (full logs).

Action items

  1. tjones: need to close out some old bugs so we can read the bug list, need to find out who is doing that
  2. mikal to find someone to create a summary of midcycle meetup


People present (lines said)

  1. johnthetubaguy (109)
  2. mriedem (41)
  3. dansmith (35)
  4. russellb (17)
  5. n0ano (7)
  6. bauzas (7)
  7. mspreitz (5)
  8. PhilD (3)
  9. openstack (3)
  10. uvirtbot (2)
  11. pkoniszewski (1)
  12. adrian_otto (1)
  13. toabctl (1)
  14. ttx (1)
  15. beagles (1)
  16. alex_xu (1)


Generated by MeetBot 0.1.4.