#openstack-meeting: nova

Meeting started by dansmith at 21:04:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (mriedem, 21:04:28)
    2. https://launchpad.net/nova/+milestone/juno-rc1 (mriedem, 21:05:48)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-September/046741.html (dansmith, 21:08:47)
    4. ACTION: see if https://bugs.launchpad.net/neutron/+bug/1357476 is still a problem (mriedem, 21:08:57)

  1. bugs (mriedem, 21:16:04)
    1. https://bugs.launchpad.net/keystone/+bug/1188189/comments/54 (mriedem, 21:21:27)

  2. gate status (mriedem, 21:22:32)
    1. http://status.openstack.org/elastic-recheck/ (mriedem, 21:22:45)

  3. open discussion (mriedem, 21:25:34)
    1. https://etherpad.openstack.org/p/kilo-nova-summit-topics (mriedem, 21:25:52)


Meeting ended at 21:28:28 UTC (full logs).

Action items

  1. see if https://bugs.launchpad.net/neutron/+bug/1357476 is still a problem


People present (lines said)

  1. mriedem (89)
  2. dansmith (42)
  3. jogo (10)
  4. uvirtbot (6)
  5. openstack (4)
  6. n0ano (1)
  7. tjones (1)
  8. alaski (1)
  9. melwitt (1)
  10. leifz (1)
  11. edleafe (1)


Generated by MeetBot 0.1.4.