#openstack-meeting-alt: nova

Meeting started by johnthetubaguy at 14:01:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova (johnthetubaguy, 14:01:50)

  1. Kilo Specs (johnthetubaguy, 14:02:22)
    1. if your code reviews are being blocked on a "procedural -2", please ping the reviewer (in email) and remind them to reconsider (johnthetubaguy, 14:02:45)
    2. spec freeze likely after juno-1 date (johnthetubaguy, 14:03:23)
    3. currently adding the concept of backlog specs into the nova-specs repo (johnthetubaguy, 14:03:54)
    4. spec freeze likely after kilo-1 (johnthetubaguy, 14:04:28)
    5. spec approve freeze likely after kilo-1 (johnthetubaguy, 14:04:44)

  2. Kilo Priorities (johnthetubaguy, 14:05:26)
    1. https://etherpad.openstack.org/p/kilo-nova-priorities (johnthetubaguy, 14:06:08)
    2. https://wiki.openstack.org/wiki/Gantt/kilo#Tasks (n0ano, 14:07:13)
    3. ACTION: johnthetubaguy to work with jogo on getting priorities into git (johnthetubaguy, 14:09:03)

  3. Gate status (johnthetubaguy, 14:09:31)
  4. Open Discussion (johnthetubaguy, 14:09:50)
    1. etherpads from the summit can be found here: https://wiki.openstack.org/wiki/Summit/Kilo/Etherpads (johnthetubaguy, 14:10:24)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (johnthetubaguy, 14:12:40)
    3. kilo-1 is 18th December (johnthetubaguy, 14:13:12)


Meeting ended at 14:17:25 UTC (full logs).

Action items

  1. johnthetubaguy to work with jogo on getting priorities into git


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to work with jogo on getting priorities into git


People present (lines said)

  1. johnthetubaguy (59)
  2. bauzas (10)
  3. n0ano (5)
  4. alex_xu (5)
  5. openstack (3)
  6. danpb (2)
  7. dims (1)
  8. edleafe (1)
  9. Mike_D_wk (1)


Generated by MeetBot 0.1.4.