#openstack-meeting: nova

Meeting started by mriedem at 21:00:51 UTC (full logs).

Meeting summary

  1. kilo-specs (mriedem, 21:01:28)
    1. https://review.openstack.org/85673 (jogo, 21:06:50)
    2. https://review.openstack.org/#/c/115409/ (mriedem, 21:07:15)

  2. priorities (mriedem, 21:08:03)
    1. https://etherpad.openstack.org/p/kilo-nova-priorities (mriedem, 21:08:05)
    2. https://etherpad.openstack.org/p/kilo-nova-priorities-tracking (mriedem, 21:08:10)
    3. ACTION: need people to review https://review.openstack.org/#/c/127609/ for the scheduler bp priority (mriedem, 21:10:07)
    4. ACTION: alaski to update priorities etherpad for cells specs (mriedem, 21:10:18)
    5. https://review.openstack.org/#/c/127609/ will need an exception (bauzas, 21:10:55)

  3. gate (mriedem, 21:12:31)
  4. bugs (mriedem, 21:13:23)
    1. https://bugs.launchpad.net/nova/+bug/1402813 (dansmith, 21:13:31)
    2. ACTION: fix https://bugs.launchpad.net/nova/+bug/1402813 if you want happy users (mriedem, 21:17:45)

  5. stuck-reviews (mriedem, 21:18:37)
    1. https://review.openstack.org/#/c/139272/ (jmulsow, 21:28:56)

  6. open discussion (mriedem, 21:28:59)
    1. ACTION: post the libvirt meeting question to the ML (mriedem, 21:29:53)
    2. https://blueprints.launchpad.net/nova/+spec/sriov-live-migration https://blueprints.launchpad.net/neutron/+spec/api-specify-vnic-type https://blueprints.launchpad.net/nova/+spec/sriov-interface-attach-detach (baoli_, 21:34:44)
    3. https://etherpad.openstack.org/p/kilo-nova-milestone-targets (jogo, 21:38:02)
    4. https://wiki.openstack.org/wiki/Nova-Cells-v2 (mriedem, 21:43:57)
    5. http://specs.openstack.org/openstack/nova-specs/specs/kilo/approved/remove-glanceclient-wrapper.html ? (mriedem, 21:45:19)
    6. ACTION: mriedem to the ML on neutron grenade testing (mriedem, 21:46:14)
    7. https://review.openstack.org/#/c/142741/ (jogo, 21:47:09)
    8. https://review.openstack.org/#/c/134532/ - or a month, as the case may be (sdague, 21:50:09)
    9. https://review.openstack.org/#/c/129608/ (n0ano, 21:51:33)
    10. https://review.openstack.org/#/q/status:merged+project:openstack/nova-specs+branch:master+topic:virt-driver-large-pages-kilo,n,z (mriedem, 21:51:48)
    11. https://review.openstack.org/136380 (jogo, 21:54:35)
    12. http://lists.openstack.org/pipermail/openstack-dev/2014-December/052771.html (mestery, 21:58:37)
    13. https://etherpad.openstack.org/p/kilo-nova-nova-network-to-neutron (bauzas, 21:58:47)


Meeting ended at 22:00:47 UTC (full logs).

Action items

  1. need people to review https://review.openstack.org/#/c/127609/ for the scheduler bp priority
  2. alaski to update priorities etherpad for cells specs
  3. fix https://bugs.launchpad.net/nova/+bug/1402813 if you want happy users
  4. post the libvirt meeting question to the ML
  5. mriedem to the ML on neutron grenade testing


Action items, by person

  1. alaski
    1. alaski to update priorities etherpad for cells specs
  2. mriedem
    1. mriedem to the ML on neutron grenade testing
  3. openstack
    1. need people to review https://review.openstack.org/#/c/127609/ for the scheduler bp priority
  4. UNASSIGNED
    1. fix https://bugs.launchpad.net/nova/+bug/1402813 if you want happy users
    2. post the libvirt meeting question to the ML


People present (lines said)

  1. mriedem (238)
  2. dansmith (96)
  3. jogo (60)
  4. bauzas (38)
  5. mestery (19)
  6. tonyb (15)
  7. n0ano (13)
  8. alaski (13)
  9. sdague (11)
  10. baoli_ (11)
  11. gilliard (8)
  12. clif_h (6)
  13. JoshNang (6)
  14. jmulsow (5)
  15. dims__ (5)
  16. johnthetubaguy (4)
  17. openstack (3)
  18. edleafe (3)
  19. JayF (3)
  20. alex_xu (3)
  21. armax (2)
  22. uvirtbot (2)
  23. yjiang5 (1)
  24. tsekiyama (1)
  25. beagles (1)
  26. melwitt (1)
  27. jcook (1)


Generated by MeetBot 0.1.4.